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1.1 Modelo “Bowl”

Este modelo fue propuesto por Fukutake y Matsuoka para modelar la dilatancia inducida por corte simple multidireccional y se aplica al modelo 
Modificado de Ramberg-Osgood para considerar la licuefacción debida a cargas sísmicas.

[Modelo “Bowl” (con RO)]

Comprimir Comprimir
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[Modelo “Bowl”]

En el modelo “Bowl”, cuando se produce un corte, se 

considera que las partículas del suelo se mueven a lo 

largo del bowl a medida que se elevan en contacto 

con las partículas circundantes:

Además, el propio bowl sufre una deformación 

volumétrica a medida que se produce una perturbación 

por corte, comprimiéndose hacia afuera.
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La deformación incremental del volumen del suelo general-

mente se compone de la deformación incremental debida al

corte y la deformación incremental debida a la compresión. 

s c
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Deformación volumétrica por corte:
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Mesh > Prop./Csys./Func. > Material > Isotropic > Bowl model (with RO)

eG = A・ΓB
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1.1 Modelo “Bowl”

[Modelo “Bowl” (con RO)]

Comprimir Comprimir
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[Modelo “Bowl”]

G *Γ

1 / D

Mesh > Prop./Csys./Func. > Material > Isotropic > Bowl model (with RO)

eG = A・ΓB

eG

1/C

eG

La deformación volumétrica debida a la compresión está 

determinada por la relación entre el esfuerzo efectivo 

medio inicial y el esfuerzo efectivo media actual del 

modelo Bowl:

Suponiendo la condición de no drenaje, la esfuerzo 

efectiva medio del modelo Bowl en el estado donde la 

deformación volumétrica total llega a ser cero sería:

Utilizando el esfuerzo efectivo promedio del modelo 

Bowl, los parámetros del modelo modificado de 

Ramberg-Osgood se modifican para que coincidan con 

la condición actual del terreno, considerando el efecto 

de licuefacción.
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1.1 Modelo “Bowl”

En comparación con otros modelos de materiales, tiene menos parámetros, se puede determinar fácilmente a partir de valores experimentales y 
valores estimados: El tiempo de análisis es corto, por lo que es un modelo de licuefacción que se puede utilizar fácilmente en la práctica.

GL(m)

305

350

18.14

18.14

303 17.65

180 15.69

245 17.65

305 17.65

洪積粘土 Dc

土層
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0
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-28
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-37

-50
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-83

沖積粘土 Ac

沖積砂 Ag

洪積砂 Ds

Ｓ波速度
（m/s）

単位体積重量

(kN/m3)

埋土 B

140 18.53

170 21.28

200 21.18

220 21.57

[Extremo fijo (E+F Entrada)]

[Aceleración del suelo]

Capas B, Ag → Modelo Modificado Ramberg-Osgood+Bowl
Capas Ac, Ds, Dc → Modelo modificado Ramberg-OsgoodB

Ac

Ag

Ds

Dc

Mín:- 8,104 [m/seg 2 ]

Relleno

Arcil la

Arena

Arena

Arcilla

Capa del suelo
Onda 

(EM)

Unidad vol . peso

( kN /m3 )

Mesh > Prop./Csys./Func. > Material
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1.1 Modelo “Bowl”

Durante un terremoto en la dirección de la profundidad, se puede confirmar que la aceleración se atenúa y el desplazamiento aumenta a través 
de la respuesta en los indicadores de aceleración máxima y desplazamiento máximo.
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Mesh > Prop./Csys./Func. > Material
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1.1 Modelo “Bowl”

A medida que la aceleración del punto focal se transmite a la superficie, en la capa de licuefacción, el exceso de presión de poro aumenta y la 
resistencia al corte disminuye. Esto se puede confirmar a partir de la relación esfuerzo cortante-deformación.
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Mesh > Prop./Csys./Func. > Material
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1.2 Opción de consideración del mecanismo de esfuerzo de corte múltiple

La opción que considera mecanismos de esfuerzo de corte múltiple permite una extensión de la funcionalidad en los modelos de materiales 
(como el modelo Modificado de Ramberg-Osgood, el Modificado de Hardin- Drnevich y el GHE-S), donde solo se considera el esfuerzo cortante. 
Esta extensión permite reflejar la rotación de los ejes principales de esfuerzos en el modelo del material.

[Corte simple] [Corte múltiple]
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Analysis > Analysis Case> General > Analysis Type: Nonlinear Analysis/Construction Stage Analysis/Nonlinear 
Time History Analysis/Nonlinear Time History Analysis+ SRM > Analysis Control

n = 0
n = 1
n = 3
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1.2 Opción de consideración del mecanismo de esfuerzo de corte múltiple

[Propiedades del material de suelo]

Analysis > Analysis Case> General > Analysis Type : Nonlinear Analysis / Construction Stage Analysis/ 
Nonliinear Time History Analysis+ SRM > Analysis Control

Modelo de 
suelo

Peso vol.
[kN /m 2 ]

Presión de 
confinamiento 

estándar [kN /m 2 ]

Módulo de corte de E
[kN /m 2]

Esfuerzo 
cortante 

de 
referencia

Coeficiente de 
dependencia de 
la presión de 
confinamiento

Coeficiente de 
Poisson

Máx. Relación 
de 

amortiguación

Relleno
RO 

modificado
17.60 18 64980 3.39e-04 0.50 0.33 0.30

Arena
RO 

modificado
17.60 66 64980 1.29e-03 0.50 0.33 0.30

Arcilla
RO 

modificado
16.70 120 38250 3.97e-03 0.50 0.33 0.20

[Aceleración del suelo]
200m

200m

Límite viscoso inferior (2E Input)
Dirección de vibración

Relleno

Arcilla
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1.2 Opción de consideración del mecanismo de esfuerzo de corte múltiple

Analysis > Analysis Case > General > Analysis Type : Nonlinear Analysis/ Construction Stage Analysis / Nonlinear Time History
Analysis / Nonlinear Time History Analysis + SRM > Analysis Control

[Historia del desplazamiento horizontal]

연직변위 이력

[Historial de desplazamiento vertical]

[Desplazamiento relativo para el mecanismo 
de esfuerzo de corte múltiple (n=0)]

[Desplazamiento relativo para el mecanismo de 
esfuerzo de corte múltiple (n= 2)]
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1.3 Elemento fluido (Sloshing)

Se añadio un elemento fluido que simula el agua en estructuras y gas líquido (LNG) en tanques. Calcula la altura y la presión de las ondas 
durante los terremotos, prediciendo la proximidad y la presión del tanque. Adicionalmente, modela las condiciones de "sloshing" del yacimiento 
durante los terremotos, funcionando como una alternativa a la masa agregada de Westergaard.

Propiedad

Material

Mesh > Prop./CSys./Func. > Material
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1.3 Elemento fluido (Sloshing)

Establezca las condiciones de borde entre el objeto y la parte superior del líquido.

Límite fluido
(Interfaz entre estructura y líquido)Modelo de análisis

Tanque

Líquido

Líquido

Superficie libre

Límite fluido

Estructura

Mesh > Element > Fluid Boundary
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1.3 Elemento fluido (Sloshing)

Llevar a cabo un Análisis de valores propios que incluyen elementos 
líquidos y compara la frecuencia natural y el período natural de la siguiente 
manera.

εi es la i-esima raíz de dJ1(r)/dr=0 y es calculada como ε1=1.84118. 

Frecuencia natural

Teoría del potencial de velocidad

Ciclo Natural

T(es) f(Hz)

Valor teórico 6.43 0,141

Valor de análisis 6.35 0,157

Suelo 1

Suelo 2

Suelo 3

Mesh > Prop./CSys./Func. > Material
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1.4 Elementos de inclusión del SRM

De forma predeterminada, el método de reducción de resistencia (SRM) evalúa la estabilidad de todo el modelo, identificando secciones 
vulnerables globalmente. Para análisis de áreas específicas (estabilidad local), se pueden utilizar zonas de inclusión SRM. Por ejemplo, en los 
modelos de presas, puedes analizar cada lado de forma independiente. (※ Aplicable solo en el análisis de etapas constructivas).

[Superficie global de falla probable]

[Modelo]

[Superficie de falla probable en el área local (zonas de inclusión 
SRM)]

[Inclusión de SRM definida en el lado izquierdo de la represa]

Zona local para 
análisis SRM

Zona local para 
análisis SRM

Static/Slope Analysis > Boundary > SRM Inclusion
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1.4 Elementos de inclusión del SRM

En el caso de un modelo de mina a cielo abierto, se puede analizar de forma independiente la estabilidad de cada 'Corte'.

[Zona de corte 1 (Superficie Probable de Falla)]

Zona de Corte 2 (Superficie Probable de Falla)]

[Modelo a cielo abierto con zonas locales (Cortes 1 y 2) para FS y 
determinación de la superficie de falla correspondiente]

Zona Local para 
análisis SRM 

(Corte-1)

Zona Local para 
análisis SRM 

(Corte-2)

Static/Slope Analysis > Boundary > SRM Inclusion
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1.5 Método Newmark- β

Anteriormente, el método HHT-α era el esquema de integración numérico predeterminado. La nueva versión agrega el método Newmark-β, lo que 
permite a los usuarios elegir entre Newmark-β y HHT-α para el análisis. Newmark-β ofrece tres métodos de entrada, y se recomienda la aceleración 
constante para mayor estabilidad. HHT-α, una forma generalizada de Newmark, tiene un valor αH predeterminado de -0.05 en GTS NX.

Método de Newmark: En el método de integración directa, se utiliza para la integración numérica de las 

ecuaciones de movimiento, y se ingresan dos parámetros relacionados, Gamma y Beta.

Método de aceleración constante:

Este método supone que la aceleración de la estructura permanece constante en cada intervalo de tiempo, 

ingresando automáticamente Gamma (=1/2) y Beta (=1/4). Según este supuesto, en el análisis basado en 

integración directa, los resultados de la interpretación pueden evitar la divergencia independientemente 

del valor del incremento de tiempo.

Método de aceleración lineal:

Este método supone que la aceleración de la estructura cambia linealmente en cada intervalo de tiempo, 

ingresando automáticamente Gamma (=1/2) y Beta (=1/6). Según este supuesto, en el análisis basado en 

integración directa, si el incremento de tiempo es más de 0.551 veces el período más corto contenido en 

la estructura, los resultados de interpretación pueden divergir.

Los usuarios ingresan los valores de Gamma y Beta directamente.

Coeficiente de amortiguación de desplazamiento/velocidad/aceleración: en el coanálisis, para evitar el deterioro de la convergencia debido a 

cambios abruptos, la curva ingresada en el solucionador se suaviza para su uso. Ingresar '0' significa que no se aplica ningún suavizado.

※ El control del método Newmark según el método de integración de tiempo no se puede realizar etapa por etapa en el análisis de la etapa de 
construcción, por lo que se ha agregado como una configuración global. En consecuencia, incluso en los análisis generales paso a paso, se muestra 
la pestaña de análisis dinámico, pero los valores de control en esta pestaña de análisis dinámico solo se reflejan en el análisis cuando se realiza un 
análisis de historial de tiempo no lineal de tensión.

Analysis Case > Analysis Control
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1.6 Amortiguación de Rayleigh por elemento (material)

Durante el análisis sísmico, la superestructura, la subestructura y el terreno tienen diferentes coeficientes de atenuación. Por lo tanto, en el 
análisis se instala una función para calcular los coeficientes de atenuación α y β para cada material.

[Versión previa] [Nueva versión]

Anteriormente, α y β de todos los materiales se calculan utilizando las frecuencias ingresadas del modelo.

En la nueva versión, el usuario tiene la opción de ingresar frecuencias de cada material y calcular α y β por separado.

Analysis > Analysis Control > Dynamic > Damping Method
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1.6 Amortiguación de Rayleigh por elemento (material)

Analysis > Analysis Control > Dynamic > Damping Method

⑤ Realizar análisis dinámico④ Coeficientes de amortiguación del material

③ Constante de amortiguación para cada modo

[Constante de amortiguación 
de la presa ]

[Constante de amortiguación 
del suelo]

② Análisis de valores propios de estructuras y 
terreno.

① Modelo de 
análisis

Presa

Suelo
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1.7 Análisis acoplado de esfuerzo, flujo y tiempo historia no lineal

En la nueva versión, el usuario puede combinar el análisis de esfuerzo, flujo y tiempo historia no lineal. Por ejemplo, en el caso de una presa de 
tierra, se pueden considerar los efectos de la secuencia constructiva, flujo y sismos para la evaluación en un solo análisis.

Static/Slope Analysis > Construction Stage > Stage Set > Stress-Seepage-Slope-Nonlinear Time History

1.8 Propiedades del suelo saturado e insaturado

Los parámetros de resistencia, como c y phi, varían en condiciones saturadas e insaturadas de un material. En la nueva versión, el usuario puede 
definir dos propiedades diferentes del mismo material tanto en condiciones saturadas como no saturadas.
Y el software toma automáticamente las propiedades respectivas del material dependiendo de la presión de poro desarrollada cuando se define 
la condición de frontera 'Cambio automático de propiedad por presión de poro'.

Mesh > Element > Parameters > 2D/3D > Auto Change Property by Pore Pressure
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2.1 Evaluador de materiales (Modelo GHE-S)

El modelo de material no lineal dinámico ferroviario japonés emplea la GHE (Ecuación hiperbólica general) propuesta por Tatsuoka y Shibuya 
para la curva esquelética y la ley de histéresis mejora la ley de masa para que la relación esfuerzo-deformación satisfaga 𝑮∕𝑮 𝟎 ~ 𝜸 y 𝐡 ~ 𝛄. 
Cuando se introducen los datos experimentales de 𝑮∕𝑮 𝟎 ~ 𝜸 y 𝐡 ~ 𝛄, se calculan automáticamente los parámetros necesarios para la definición 
del material.

[Evaluación del material del modelo GHE-S]

Tipo:

Elija si desea estimar los parámetros a partir 

de los datos experimentales sin procesar     

𝐺∕〖𝐺_𝑚𝑎𝑥~𝛾〗 o de los datos normalizados.

Norma de error de ajuste :

Estos son los criterios utilizados para evaluar 

los errores al estimar los datos.

Error relativo:

(Valor real - Valor aproximado) / Valor real

Error absoluto: 

Valor verdadero - Valor aproximado

※ En la definición del modelo GHE-S, la 

función de evaluación de submaterial de la 

pestaña no lineal se ha movido a la 

posición de la herramienta.

Dynamic Analysis > Tools > Material Evaluation > GHE-S Model
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2.1 Evaluador de materiales (modelo Bowl)

El modelo propuesto por Fukutake & Matsuoka para modelar la dilatancia debido al corte simple multidireccional se aplica al modelo Modificado 
de Ramberg-Osgood para tener en cuenta la licuefacción causada por la carga sísmica. Cuando se ingresan valores experimentales y valores 
estimados, se calculan automáticamente los parámetros necesarios para la definición del material.

Descripción

A, B

Representa el componente de expanción dentro de la 
dilatancia.
Cuanto mayor sea la magnitud de |A|, más pronunciada 
será la dilatancia.

C, D

Indica el componente compresivo en la dilatancia. 1/C 
es la pendiente de la dilatancia con respecto al corte 
temprano,
1/D es una tangente de una hipérbola

Cs/(1+e0)
Cs: índice de dilatación
e0: relación de vacíos inicial

CC(1+e0)
Cc: índice de compresión
e0: relación de vacíos inicial

Xi El límite inferior de la resistencia a la licuefacción Rl ​,

[Evaluación del material del modelo “Bowl”]

Dynamic Analysis > Tools  > Material Evaluator > Bowl Model

[Parámetros del modelo “Bowl”]
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2.1 Evaluador de materiales (modelo RO/HD)

Se ingresan datos experimentales de las relaciones G/G0​∼γ y ℎ∼ 𝛾, se obtienen los parámetros necesarios para definir el material. La deformación 
de referencia para Hardin- Drnevich (HD), la deformación de referencia y la relación de amortiguación máxima para Ramberg-Osgood (HD) se 
calculan automáticamente.

Rango:

Especifique el rango de deformación 

cortante (Υ)  que se aplicará en la 

interpolación.

Tipo RO/HD:

Seleccione el tipo de modelo de material.

𝜰:

Marque esta opción si desea utilizar un 

valor específico para la deformación 

cortante de referencia cuando G/G0 = 0.5.

Hmáx :

Introduzca la escala de la constante de 

amortiguación máxima.

Dynamic Analysis > Tools  > Material Evaluator > R-O/H-D Model

[Evaluación del material del modelo “RO/HD”]
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2.2 Fricción superficial versus profundidad en la interfaz del pilote

Ahora, definir la fricción superficial vs la profundidad para la interfaz del pilote es más sencillo. Los usuarios pueden ingresar directamente la 
profundidad global del pilote y la fuerza cortante máxima correspondiente (fricción superficial). Hasta ahora se requerían interfaces de pilotes 
individuales para cada capa. Esta actualización ofrece tres métodos para definir la interfaz de pila:

1. Definición directa de fricción superficial y rigidez para todo el pilote.
2. Fricción superficial vs profundidad y rigidez al corte vs profundidad.
3. Definición de curva Py directa vs profundidad.

Valor:

En este método, necesitamos definir la "Fuerza cortante 

máxima vs profundidad" y "Módulo de rigidez cortante vs 

profundidad".

Resistencia al corte:

Seleccione los métodos, 'Valor' o 'Función'

Altura:

Profundidad global en el modelo

Mesh > Prop./Csys./Func. > Material > Interface and Pile > Pile
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2.3 Mejora del contorno del estado del plástico

En los modelos Hardening Soil y Mohr Coulomb Modificado, una nueva característica ahora distingue y genera regiones de deformación o falla 
plástica como áreas de endurecimiento plástico y Cap+hardening. Además, los usuarios pueden identificar fácilmente estas áreas activando o 
desactivando la función a través de la ventana de propiedades.

q

P

Función de falla

Condición inicial

Elástico, Descarga/R-ecarga

Tensión 
de corte

Endurecimiento  plástico

ComportamientoPlástico/
Falla

Tapa + Endurecimiento

Fallo por tensión

• Elástico: Cuando se encuentra en la región elástica.

• Falla/plástico: Cuando ocurre falla por corte

• Descarga o re-carga: Cuando el estado cambia por la adición o eliminación de cargas.

• Tensión/falla por tensión: Cuando se produce una falla en la región de tensión.

• Fallo de la tapa: Cuando ocurre un fallo en la región de fluencia por compresión.

• Endurecimiento plástico: Cuando el estado se encuentra entre el estado inicial

 y el estado de falla.

• Tapa + endurecimiento: Cuando se ha producido una falla por corte y

 el estado de esfuerzo está en la región de la envolvente.

Results Works Tree >Plane Strain Stresses/Solid Stresses > Plastic Status

Properties Works Tree > Status Results
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2.4 Graficas de revestimiento de túneles

Los diseñadores de túneles suelen utilizar el método de Carranza-Torres y Diederichs (2009) para comprobar la capacidad de los revestimientos 
compuestos (conjuntos de acero embebidos en concreto lanzado). Este método calcula las propiedades de la sección equivalente y dibuja gráficos 
de demanda-capacidad (MN y QN) por separado para conjuntos de acero/nervaduras/vigas y concreto lanzado, según los resultados del análisis de 
momento flector (M), fuerza cortante (Q) y fuerza axial (N).

Concreto lanzado y acero
Propiedades de sección

Propiedades de sección equivalente

Entradas M, N y Q de los resultados 
del análisis

[Redistribución de fuerzas a Acero y Concreto 
lanzado]

Tools > Options > Tunnel Lining Plots
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2.5 Geometría y Conexión de Malla (Geo-Relación)

Anteriormente, mover o eliminar formas geométricas antes de extraer subformas de la geometría mallada podría alterar la conexión geometría-
malla, requiriendo una regeneración de la malla. Actualmente, los usuarios pueden volver a conectar automáticamente mediante edición manual 
o rangos de tolerancia. Esto agiliza tareas como la asignación de carga y la extracción de elementos.

Revisar

Conexión manual

Adjuntar 
automáticamente

Despegar

: Verificar la conectividad Geometría-Malla

: Conecte manualmente la geometría objetivo

: Conecta automáticamente la forma objetivo (incluidas las subformas) dentro de una
  tolerancia

: Desconecta la conexión malla de geometría

La geometría y la malla se 
superponen

Verifique si la geometría está 
relacionada con la Malla usando 

'Verificar'

Conecte la 
geometría y la 
malla usando 

'Adjuntar manual' o 
'Adjuntar 

automáticamente'

Comprueba la 
conectividad

Carga aplicada en el 
análisis

Mesh > Tools > Geo-Relation
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2.6 Configuración aleatoria del tiempo de salida del análisis dinámico

Anteriormente, al definir el paso de tiempo, los resultados solo se generaban en los momentos establecidos para los resultados intermedios. Sin 
embargo, se ha agregado una nueva característica para permitir que los resultados se muestren en momentos específicos. Por ejemplo, si el 
intervalo de tiempo se establece en 0.01 seg y la salida de resultados intermedios se establece en 100, los resultados se generan cada segundo. 
Ahora, al ingresar los momentos específicos para la salida de resultados, también se pueden generar elementos de resultados adicionales en esos 
momentos especificados.

[Definición de caso de análisis] [Definición de pasos de tiempo]

Analysis > Analysis Case > General > Time History Analysis > Analysis Control > Specific Output Time
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2.7 Salida del tiempo de aparición del valor mínimo/máximo del análisis dinámico

Ahora los usuarios pueden encontrar el tiempo de aparición de los resultados Min/Max/Abs Max en cada nodo.

Results Tree > MIN, MAX, ABSOLUTE MAX (Occurrence time output）

Clic derecho > 
Show table
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2.8 Mejoras en el análisis dinámico ABSOLUTE MAX (Resultados de valor absoluto)

Anteriormente, los resultados de ABSOLUTE MAX mostraban los valores reales después de considerar los signos, basándose en comparaciones de 
valores absolutos a lo largo de todo el período de tiempo. Sin embargo, ahora lo hemos cambiado para mostrar los valores absolutos 
directamente, para facilitar un análisis de variabilidad consistente al revisar los resultados de ABSOLUTE MAX.

Results Tree > ABSOLUTE MAX

Resultado positivo/negativo → Cambiar formato de salida (ABS)]

V2023v1.1

V2024v1.1
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2.9 Personalización de la visualización de resultados

Anteriormente, cargar los resultados en el análisis dinámico o en el análisis de etapas constructivas podía llevar mucho tiempo, especialmente 
con numerosos pasos de tiempo o etapas. En la nueva versión, los usuarios pueden seleccionar partes específicas de los resultados de salida, lo 
que garantiza una velocidad de salida más rápida en modelos con muchos pasos y etapas grandes, como el análisis tiempo historia no lineal o el 
análisis de etapas constructivas.

[Seleccione los pasos que se verán 
usando 'Intervalo']

[Seleccione los resultados 
que se mostrarán en los 

pasos respectivos]

Results Tree > Analysis Case > Analysis
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2.10 Fuerza de cuerpo

Se introduce un nuevo conjunto de cargas para asignar las aceleraciones (cargas pseudoestáticas) para los respectivos elementos/conjuntos de 
malla. En el caso de cargas pseudoestáticas, el usuario debe ingresar las aceleraciones directamente (coeficientes sísmicos * aceleración debida a 
la gravedad) en la definición de fuerza del cuerpo.

Seleccione los elementos/conjuntos de mallas a 
los que se debe aplicar la fuerza del cuerpo.

Introduzca los componentes de aceleración.
Para carga pseudoestática.
Componente = Coeficiente sísmico * 9.81m/seg2 

Static/Slope Analysis > Load > Define Body Force
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2.11 Función HD/RO/GHE-S (Presión de confinamiento)

Se ha agregado un elemento para permitir la entrada de la presión de confinamiento. Bajo la presión de confinamiento estándar utilizada en el 
experimento de compresión de 3 ejes. Puede ingresar directamente la resistencia al corte y la tasa de deformación de referencia o utilizar el 
evaluador de materiales.

Mesh > Material > Isotropic > Modified Ramberg-Osgood > Nonlinear
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2.12 Acceso a la combinación de carga y conversión a casos de carga

Anteriormente, era complicado acceder a la combinación de carga generada. Ahora el usuario puede acceder a la combinación de carga 
generada y a los factores de carga utilizados. Además, puede convertir la combinación de carga en conjuntos de carga.

[Acceder a la combinación de carga definida] [Conversión a conjuntos de carga] [Conjuntos de carga convertidos]

※ El ‘Load Combination Set' que no se convierte en un ‘Load Set' también se puede utilizar como ‘Load Set' en el Análisis

Analysis Workstree > Combined Loadsets
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2.13 Mejora de la función del asistente de etapas constructivas

Anteriormente, el wizard de etapas constructivas se limitaba a un solo tipo de análisis. Ahora admite la configuración de etapas para análisis 
unidireccionales acoplados de Seepage-Stress. Es posible una definición secuencial para las etapas de flujo y esfuerzos; otros casos requieren 
modificaciones separadas en el escenario de construcción.

Static/Slope/Seepage/Consolidation Analysis > Construction Stage > Stage Wizard

[Wizard de etapas constructivas]

[Etapas constructivas]



37 / 45

GTSNX 2024(v1.1)  Release NoteGTSNX  2024(v1.1) Analysis Enhancement

2.14 Tipo de etapa constructiva adicional

Anteriormente, el análisis semiacoplado de flujo y esfuerzo requería definir las etapas de filtración y esfuerzo por separado. Sin embargo, se ha 
agregado una nueva funcionalidad que permite configurar fácilmente las etapas constructivas utilizando el tipo de etapa ‘Stress Seepage', que 
define tanto las etapas de flujo como las de esfuerzo en la misma ventana.

Static/Slope/Seepage/Consolidation Analysis > Construction Stage > Stage Set > Stage Type [Stress-Seepage-Slope] 
> Stage Type [Stress Seepage]

[Tipo de etapa: Esfuerzos y flujo]

[Ventana de etapa de construcción]
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2.15 Funciones en la tabla de fuerza de equilibrio inicial y esfuerzo inicial

Ahora, las fuerzas de equilibrio inicial para diferentes elementos (truss/embedded truss, beam/embedded beam, plane strain/plane stress, 
axisymmetric, solid, shell) se pueden generar automáticamente a partir de los resultados analizados. Anteriormente, los usuarios ingresaban 
manualmente estas fuerzas, ahora se generan a partir de los resultados del análisis. Además, los resultados del análisis estático (esfuerzo y 
fuerzas internas) se pueden establecer como condiciones iniciales para el análisis dinámico, facilitando el análisis basado en estas condiciones 
iniciales.

Acceder/editar la fuerza de 
equilibrio inicial a través de la 

tabla

Static Analysis > Static Load > Initial Equilibrium Force/Initial Equilibrium Force Table
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2.15 Funciones en la tabla de fuerza de equilibrio inicial y esfuerzo inicial

Static Analysis > Static Load > Initial Equilibrium Force

[Fuerza de equilibrio inicial del elemento Beam]

[Esfuerzo inicial de Plane Strain/Elemento Plane Stress]
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2.16 Copiar múltiples objetos en relación con el punto base

El usuario ahora puede copiar la geometría varias veces en diferentes ubicaciones utilizando la opción 'Copia de puntos múltiples'.

Target Point:

Ingrese manualmente la coordenada para copiar el 

objeto/geometría o use el cursor para copiar el objeto en 

múltiples ubicaciones.

Base Point:

Seleccione el punto base para copiar el objeto.

Geometry > Transform > Translate > Multiple Points Copy
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2.17 Tabla de asignación de propiedades de las articulaciones (datos M-Ф)

Anteriormente, al asignar propiedades de articulación inelástica (M-Φ) a elementos estructurales era necesario establecer repetidamente estas 
propiedades para cada elemento cuando se trataba de muchos elementos estructurales. Este proceso se ha mejorado con una nueva 
característica que permite a los usuarios asignar fácilmente propiedades de articulaciones a través de una tabla. Además, se ha agregado una 
función para facilitar la importación y exportación de archivos de propiedades de articulación desde un archivo CSV.

Mesh > Element > Hinge Table Mesh > Prop./Csys./Func. > Hinge > Hinge Properties
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[Estructura + Terreno]

2.18 Datos de articulaciones inelásticas de Midas Civil

Anteriormente, los datos de articulaciones inelásticas asignados a elementos en Midas Civil no se podían importar a GTS NX a través del archivo 
*.mxt. Ahora, el usuario puede importar estos datos usando el formato *.mxt y proceder con el análisis no lineal que involucra elementos 
estructurales y del suelo.

[Midas civil] [Articulación M-φ (Cálculo automático)]

* .mxt

File > Import > midas Mxt
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2.19 Visualización del registro de análisis

El usuario podrá visualizar gráficamente la norma de trabajo/carga/desplazamiento vs iteración para comprender mejor la convergencia y 
divergencia en la solución durante el análisis.

[Normal vs iteración total]

[Opciones]

Tools > Options > Tools > Results > Results > Graph > Show Norm Graph
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2.20 Exportación de archivos Nastran

En la nueva versión, se agregó una función para exportar el modelo GTS NX a un archivo de entrada de Nastran.

File > Export > Export Nastran Input File

2.21 Peso propio predeterminado

Al crear un nuevo modelo, el sistema se actualizó para registrar automáticamente el peso propio según la configuración del análisis (2D/3D).

Analysis Works Tree > Static Load > Default Self Weight

2.22 Soporte de alta resolución

La GUI previamente optimizada para FHD (1920x1080 píxeles) se ha mejorado para admitir una resolución 4K (3840x2160 píxeles). La interfaz, los 
iconos de funciones y el texto ahora se escalan según la configuración de escala de Windows.
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Gracias por ser parte de nuestro viaje.
¡Consigamos más juntos!
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