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Integrated Solver Optimized for the next generation 64-bit platform

Finite Element Solutions for Geotechnical Engineering

Mejoras

1. Pre/Post Procesamiento

1.1 Mejora de la opción de reinicio de análisis en análisis de 

consolidación, no lineal y acoplado (Fully Coupled Stress Seepage).

1.2 Unión automática de nodos al eliminar los elementos de interfaz.

1.3 Mejoras en función On-curve Diagram.

1.4 Mejoras en función Load Distribution Factor (LDF).

1.5 Relación de Poisson para análisis dinámicos.

1.6 Salida de amortiguamiento Rayleigh para cada modo de vibración 

en el análisis de valores propios (Eigenvalue).

1.7 Relación de amortiguamiento para Point spring, Matrix spring y

Elastic link.

1.8 Configuración de Surface Spring mediante función.

1.9 Actualización de biblioteca de espectros de diseño.

1.10 Mostrar/ocultar todos los niveles de agua.

1.11  Mejoras en Cut-Off Negative effective Pressure.

1.12 Método exacto para calcular el esfuerzo de Von Mises y los 

esfuerzos principales para el cálculo del promedio nodal.

1.13 Método exacto y promedio en la combinación de resultados.

1.14 Función Element Contour Plot.

1.15 Mensaje de error al ingresar factores de escala inadecuados.

1.16 Mayor cantidad de posiciones de extracción de resultados para

elementos Beam.

1.17 Copiar pretensados de los elementos 1D.

1.18 Considerar la rotación en elementos Embedded Truss.

1.19 Ajuste del tamaño de fuente en la etiquetas de resultados.

1.20 Superficies de agua en el PDF 3D.

1.21 Mejora en la salida de resultados para análisis tiempo-historia.

1.22 Las opciones generales y de análisis ahora están separadas.

1.23 Condición no drenada para el análisis por etapas constructivas.



Integrated Solver Optimized for the next generation 64-bit platform

Finite Element Solutions for Geotechnical Engineering

Mejoras

2. Análisis

2.1 Función de base compatible (Compliant base) para análisis sísmicos.

2.2 Base compatible y fronteras absorbentes para análisis de campo libre.

2.3 Biblioteca de materiales definidos por el usuario.

2.4 Integración de funciones de midas SoilWorks para análisis de estabilidad de taludes por métodos de equilibrio límite. 

2.5 Gráfico de convergencia del factor de seguridad en la ejecución del análisis de estabilidad SRM.

2.6 Condición de frontera para análisis In situ y de estabilidad SRM durante análisis tiempo-historia.

2.7 Modelo constitutivo de grietas distribuidas para concreto.

2.8 Modelo constitutivo de plasticidad y daño para concreto.

2.9 Análisis de fatiga.
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1.1 Mejora de la opción de reinicio de análisis en análisis de consolidación, no lineal y acoplados

En la versión anterior podíamos reiniciar el análisis desde una etapa específica. A partir de la versión 2023 podemos reiniciar el análisis desde el último paso convergente de una etapa
en particular.Esta funciónes aplicablepara análisisestáticosno lineales,análisisde consolidacióny análisisacopladospor etapasconstructivas.

SaveLast ConvergedStep:Guarda todaslas etapasy el últimopaso convergente.

▪ Analysis > Analysis Case > General > Tipo de solución: Construction Stage > Analysis Control

Etapas constructivas 2021v1.1 Etapas constructivas 2023 v1.1 Reiniciar el análisis en una etapa específica
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1.2  Fusión automática de nodos al eliminar los elementos de interfaz

▪ Works Tree > Model > Mesh > Delete interface mesh set

• Cuando se crea una interfaz entre dos elementos, se generan automáticamente dos nodos separados en la interfaz. Es decir, los nodos de los elementos son separados por la

interfaz. En la versión anterior, al eliminar la interfaz se mantenían los nodos de los elementos separados, por lo que el usuario tenía que fusionarlos manualmente. En esta nueva

versiónde midasGTS NX, la funciónse ha mejoradopara fusionarautomáticamentelos nodosde loselementoscuandose eliminenlos elementosde la interfaz.

Antes de eliminar la interfaz Después de eliminar la interfaz

Nodos separados
Fusión automática de nodos

Eliminación de los elementos 

de interfaz

Interfaz entre dos sólidos
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1.3 Mejoras en función On-curve Diagram

▪ Result > Advanced > Cutting Diag. > Cutting Plane/Element

• La función de On-Curve Diagram se ha ampliado para poder ver resultados de superficies. Gracias a esto, los resultados de elementos como los tipo Shell se podrán entender

gráficamentecon mayorfacilidad.

On-Curve Diagram
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1.4 Factor de distribución de carga (Load Distribution Factor – LDF) 

• El factor de distribución de carga (LDF) permite distribuir el 100% de una carga en diferentes etapas. En esta nueva versión de midas GTS NX el LDF definido para una etapa se podrá

copiar a otras etapas constructivas del modelo. Esta mejora ayudará a reducir el tiempo de configuración en modelos donde el proceso constructivo es repetitivo, como el

modeladode túneles.
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Dynamic Poisson's ratio is added for the Ramberg-Osgood, Hardin-Drnevich, and GHE-
S material models.

1.5 Relación de Poisson para análisis dinámicos

• En esta nueva versión de midas GTS NX, la relación de Poisson para análisis dinámicos fue incluida para los modelos constitutivos Ramberg-Osgood, Hardin-Drnevichy GHE-S.
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1.6 Salida de amortiguamiento Rayleigh para cada modo de vibración en el análisis de valores propios (Eigenvalue)

▪ Analysis > Analysis Case > General > Tipo de solución: Eigenvalue > Analysis Control

▪ Result > Advanced > Others > Modal Damping Ratio

• El análisis de Eigenvalue proporciona relaciones de amortiguamiento Rayleigh para cada modo de vibración en función de la energía de deformación de la estructura. Esto se puede

utilizarpara obtenerrelacionesde amortiguamientomodalen estructurascondiferentesmaterialeso condispositivosde amortiguamiento.

Relación de amortiguamiento modalEigenvalue > Analysis Control
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1.7 Relación de amortiguamiento para Point spring, Matrix spring y Elastic link

• La relación de amortiguamiento se incorporo a Point Spring, Matrix spring y Elastic link. Asimismo, se agregó a todo tipo de elementos como los elástico lineal, elástico no lineal, 
solo tensión, solo compresión, hook, gap, free ground damper, entre otros.

• Dado que la entrada del amortiguamiento del material no está presente para estos elementos, la relación de amortiguamiento desarrollada se utilizará en el cálculo del 
amortiguamiento Rayleigh mencionado en la sección 1.6 de estas notas de lanzamiento.
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1.8 Configuración de Surface Spring mediante función

• Si se desea simular el comportamiento del suelo utilizando Surface Spring, se debe tener en cuenta que la rigidez varía con la profundidad. Para ello, en la versión 2023 de 
midas GTS NX se agregó la posibilidad de configurar los Surface Spring  mediante una "Función base“, tal como se hace con las cargas.

2021 v1.1 2023 v1.1
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1.9  Actualización de biblioteca de espectros de diseño

▪ Dynamic Analysis > Load > Response Spectrum

• En la bibliotecade espectrosde diseño,se incluyeronnuevosespectrosde diseñode acuerdo a diferentesnormasinternacionales, incluyendolos de la NSR-10 (Colombia).

KBC 2016
ChinaGB/T51408-2021
ChinaJTG/T2231-01-2020
ChinaGB 50011-2019
ChinaCJJ 166-2011
JapanBridge 2017
Taiwan2022
IS 1893 2016
NSR-10
P 100-1 2013
NTC 2018
DPWH-LRFDBSDS 2013
AS 5100.22017
IRC:SP:114-2018

Espectro de diseño
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1.10 Mostrar/Ocultar todos los niveles de agua

En las versiones anteriores era necesario ocultar/mostrar todos los niveles de agua definidos en cada etapa de manera individual. Con midas GTS NX 2023 podrás ocultar o mostrar los
nivelesde agua de todaslas etapasconun soloclic.

2021 v1.1
2023 v1.1
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• Analysis > Analysis Case > General > Solution Type : Construction Stage > Analysis Control

1.11 Mejoras en Cut-off Negative Effective Pressure

En la última versión el usuario podrá elegir una etapa específica para activar la opción Cut-Off Negative EffectivePressure. La versión anterior solo permitía activar esta opción en la 

etapa inicial del análisis de esfuerzos.

2021v1.1 2023v1.1

• Analysis > Analysis Case > General > Solution Type : Construction Stage > Analysis Control
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1.12  Método exacto para calcular el esfuerzo de von Mises y los esfuerzos principales para el cálculo del promedio nodal

▪ Analysis > Tools > Option

Dado que los componentes del esfuerzo son direccionales, agregamos un método para calcular el valor promedio al considerar los resultados de von Mises y los 
esfuerzos principales.
- Simple Average: Promedio del resultado de cada elemento que comparte un nodo.
- Exact: Después del promedio de los componentes del esfuerzo (XX, YY, XY, etc.) de cada elemento que comparte nodos, se calcula nuevamente el esfuerzo

principal y el esfuerzo de von Mises.
En la versión 2023, la opción Simple Average se utiliza por defecto, sin embargo, el usuario tiene la opción de cambiar el método.

Opciones en el cuadro de diálogo

Calcula los esfuerzos normales σxx, σyy, σzz y cortantes τxy, τyz, τxz para los elementos 1 y 2.

Calcula los esfuerzos de von Mises σv1 para el elemento 1 y σv2 para el elemento 2.

Toma el promedio de σv1 y σv2 para generar el promedio nodal.

Calcula los esfuerzos normales σxx, σyy, σzz y cortantes τxy, τyz, τxz para los elementos 1 y 2.

Toma el promedio de los esfuerzos normales y de corte para el promedio nodal.

σxx_prom , σyy_prom, σzz_prom, τxy_prom, τyz_prom, τxz_prom

Calcula los esfuerzos de von Mises σv usando el promedio de los esfuerzos normales y de corte.

Simple Average

Exact
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1.13  Método exacto y promedio en la combinación de resultados

▪ Result > Result > Combination

En la versión 2023, el usuario tendrá la opción de elegir entre los métodos Exact y Simple Add mientras combina linealmente los resultados.

Simple Add

Exact

Calcula los esfuerzos normales σxx, σyy, σzz y cortantes τxy, τyz, τxz para los casos de carga 1 y 2.

Calcula los esfuerzos de von Mises σ v1 para el elemento 1 y σv2 para el caso de carga 2.

Suma los esfuerzos de von Mises σv1 + σv2 para la combinación de carga.

Calcula los esfuerzos normales σxx, σyy, σzz y cortantes τxy, τyz, τxz para los casos de carga 1 y 2.

Suma los esfuerzos normales y cortantes para la combinación de cargas.

σxx 1+ σxx2, σyy1 + σyy2, σzz1 + σzz2, τxy1 + τxy2, τyz1 + τyz2, τxz1 + τxz2

Calcula los esfuerzos de von Mises σv utilizando la suma de los esfuerzos normales y cortantes.

Opciones en el cuadro de diálogo
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1.14  Función Element Contour Plot

Si los resultados de dos elementos utilizan la función Element Contour Plot, los resultados se calculan de la siguiente manera:
• Nodal Average Option: Simple Average

Calcula el promedio en los nodos que comparten los resultados. Simplemente, promedia los elementos seleccionados por el usuario.
• Nodal Average Option: Exact

El esfuerzo por tipo de elemento (XX, YY, ZZ, XY…) es un promedio. Los esfuerzos principales, von Mises, etc. se calculan utilizando el método Exact en los 
nodos compartidos por diferentes elementos.

Sin embargo, si no comparte nodos, es decir, contacto, etc., el resultado se calculará por tipo de elemento.
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1.15 Mensaje de error al ingresar factores de escala inadecuados

• Cuando se define una función base para una fuerza o esfuerzo, y se ingresa como valor de escala cero (0), se puede generar un comportamiento anormal en el modelo. Por lo 

tanto, se desarrolló un mensaje de advertencia cuando se ingresa un valor cero de las fuerzas y esfuerzos.
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1.16 Mayor cantidad de posiciones de extracción de resultados para elementos Beam

▪ Result > Advanced > Extract

• Anteriormente, en el caso de los elementos Beam, solo se podían extraer los resultados de los puntos I y J. En la nueva versión de midas GTS NX se agregaron más ubicaciones para 

que se puedan extraer resultados de acuerdo con el número de segmentos de los elementos Beam, establecidos en Analysis Case > Output Control.

Extract Results

Número de segmentos Beam
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1.17  Copiar pretensado en elementos 1D

▪ Mesh > Mesh Set > Copy

▪ Mesh > Transform > Translate / Rotate / Mirror

• Al copiar elementos 1D en los que se define el pretensado, la carga de pretensado también se puede copiar en conjunto.

Translate Rotate Mirror

Copy



GTS NX 2023 (v340)  - Notas de lanzamientoGTS NX 2023

1.18 Considerar la rotación en elementos Embedded Truss

• En la nueva versión de midas GTS NX es posible considerar la rotación de elementos embebidos. Si el elemento embebido está incluido en el Shell, esta opción debe estar activada.

2021 v1.1 2023 v1.1
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1.19 Ajuste del tamaño de fuente en la etiqueta de resultados

▪ Result > Advanced > Probe

• En midas GTS NX 2023 podrá ajustar el tamaño del texto de la etiqueta de resultado. Podrás escoger un tamaño en una escala de 1 a 5.
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1.20  Superficie de agua en el PDF 3D

• En la midasGTS NX 2023, los usuariospodránexportar la línea o superficiede aguasfreáticas,distintoscortesy isoplanosal archivoPDF3D.

▪ Tools > Export > Export 3D PDF
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Interpreting Support

1.21 Mejora en la salida de resultados para análisis tiempo-historia

Casos de Análisis:
Linear Time History(Modal)
Linear Time History(Direct)
Nonlinear Time History
Nonlinear Time History + SRM

• Se agregó las opciones "Min/Max/Abs Max Result” para facilitar una comprensión más completa de los resultados en los siguientes casos de análisis.



GTS NX 2023 (v340)  - Notas de lanzamientoGTS NX 2023

1.22  Las opciones generales y de análisis ahora están separadas

▪ Analysis > Tools > Analysis Option

• Las opciones generales y las opciones de análisis están separadas. Anteriormente las opciones de análisis no se guardaban en el archivo del modelo a pesar de que los resultados del 

análisis dependían de éstas. Ahora, las opciones de análisis se guardan en un archivo individual del modelo.

GTS NX 2023 (v340) Versión previa
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▪ Analysis > Analysis Case > General > Solution Type: Eigenvalue >

1.23 Condición no drenada para el análisis por etapas constructivas

• El Analysis Control principal ahora tiene una pestaña que permite considerar el comportamiento del material no drenado cuando se realizan análisis por etapas constructivas.

Usandoestaopción,se puede superar la molestiade activar“AllowUndrainedMaterialBehavior”en el AnalysisControlde cada etapaconstructiva.

▪ Analysis> AnalysisCase > General> Tipo de solución:ConstructionStageAnalysis> AnalysisControl
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2.1 Función de base compatible (Compliant base) para análisis sísmicos

Compliant-base
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Nodo de la base del modelo

Nodos del suelo

Absorbent/Compliant base

• En análisis sísmicos, el sismo de entrada es aplicado en la base del modelo. Cuando se utiliza como sismo de entrada una señal obtenida de un afloramiento 

rocoso, utilizar una base rígida en el modelo puede producir resultados incorrectos. En estos casos se utiliza la base compatible, la cual tiene la capacidad de 

retirar los efectos de las ondas descendentes presentes en las señales adquiridas en afloramientos rocosos. A nivel numérico, cuando se aplica la base 

compatible la mitad del movimiento de entrada (ondas descendentes) es absorbida por un amortiguador, y la otra mitad es aplicada al nodo de la base del 

modelo. Dentro de la pestaña de diálogo de midas GTS NX 2023, el usuario tendrá la opción de elegir entre Absorbent/Compliant Base y Rigid Base.

Escalado del coeficiente de amortiguamiento

▪ Mesh > Element> Create > Other > GroundSurfaceSpring> DampingConstant/Area> ComplaintBase/AbsorbentBoundary

Esfuerzo vertical (   ) y cortante (  )𝜏𝜎𝑛
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2.2 Base compatible y fronteras absorbentes para análisis de campo libre

Absorbent/Compliant base

• Las condiciones de frontera Compliant Base/Absorbent también se puede asignar en la base de los elementos de campo libre. El usuario tendrá la opción de 

elegir el tipo de amortiguamiento para este tipo de elementos.

Compliant-base
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2.3 Biblioteca de materiales definidos por el usuario

▪ Mesh > Prop./CSys./Func. > Material > Create : Isotopic > User Supplied Soil Material

User SuppliedMaterialLibraryFile: Cargue un archivo del modelogeotécnicopersonalizadode la biblioteca.

User-SuppliedSoilMaterial Models:Seleccioneel nombredel modelode la biblioteca.

User-SuppliedSoilMaterial Parameters: Introduzcael valordel parámetrodefinido en el archivode biblioteca.
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2.1 Incorporated Soilworks LEM features 

2.2  Safety factor graph in SRM Execution

2.3 User Specified Soil Material features

2.4  Boundary condition for (SRM) Slope Stability during Stress-Nonlinear Time History

2.5 Complaint Base Damper Function

2.4 Integración de funciones de midas SoilWorks para análisis de estabilidad de taludes por métodos de equilibrio límite

.
• El módulo de estabilidad de taludes de midas SoilWorks, que permite realizar análisis utilizando análisis de equilibrio límite con dovelas (LEM), fue incorporado a midas GTS NX 2023 

mediante el módulo llamado LEM. Cabe señalar, que la autenticación automática de la licencia está habilitada. 
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2.5 Gráfico de convergencia del factor de seguridad en la ejecución del análisis de estabilidad SRM

• En la versión 2023, el usuario puede consultar en tiempo real el gráfico de factor de seguridad vs desplazamiento máximo durante la ejecución del análisis de estabilidad.

• Esta función es aplicable tanto al análisis de estabilidad SRM directo como al activado durante las etapas constructivas.
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2.6 Condición de frontera para análisis In situ y de estabilidad SRM durante análisis tiempo-historia.

Casos de análisis

Linear Time History(Modal)

Linear Time History(Direct)

Nonlinear Time History

Nonlinear Time History + SRM

Construction Stage Stress-Nonlinear Time History

Las condiciones de frontera para análisis dinámicos son inadecuadas para análisis de peso propio (In situ) y de estabilidad SRM. En midas GTS NX 2023, el usuario puede
establecer en los análisis tiempo-historia una frontera distinta para los análisis In situ y SRM. Esto aaplica para todos los análisis tiempo-historia, y para los análisis por 
etapas constructivas esfuerzo-tiempo historia (Stress-Nonlinear Time History).
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2.7 Modelo constitutivo de grietas distribuidas para concreto

Este modelo constitutivo, disponible en midas GTS NX 2023, simula la compresión del concreto usando un modelo elastoplástico isotrópico tradicional, y la tensi
ón se simula usando un modelo de grietas distribuidas. El modelo de grietas distribuidas es un método que permite simular la grieta ajustando la tensión y la rigi
dez en el punto de integración, sin necesidad de reconfigurar la malla.

Comportamiento uniaxial

Comportamiento a tensión

Concreto como elemento sólido y refuerzo como embedded truss

Tensión resultante en grietas de elemento 3D

Ancho de grietas en elemento 3D 
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2.8 Modelo constitutivo de plasticidad y daño para concreto

▪ Mesh > Material > Concrete Damaged Plasticity

Curva de endurecimiento por compresión

Curva de daño por compresión

Curva de ablandamiento por tensión

Curva de daño por tensiónModelo de plasticidad y daño para el concreto

Este modelo constitutivo, disponible en midas GTS NX 2023, tiene la capacidad general de simular el comportamiento del concreto y otros materiales que tienden a ser frágiles, incluyendo

elementosde mampostería.Está diseñadoparaaplicacionesen las que el concretono se encuentraconfinadoy está sujeto a cargas dinámicasdebidocomo las de un sismo.
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Utilizando esta modelo constitutivo, se pueden describir los siguientes comportamientos del concreto: cambios en el comportamiento por esfuerzos de tensión y compresión; cambio 

en la rigidez elástica por procesos de carga y descarga a tensión y compresión; efectos de recuperación de la rigidez durante procesos de carga y descarga.

Daño por tensión

Estado plástico

Daño por compresion

2.8 Modelo constitutivo de plasticidad y daño para concreto
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2.9 Análisis de fatiga

▪ Results > Fatigue Analysis

• El análisisde fatiga se puede realizaren funcióndelesfuerzo(stress-lifemethod)y ladeformación(strain-lifemethod).

• El ciclo de viday dañopor fatiga se puedenver paralos diversosmétodosde correcciónde esfuerzospromedio,es decir, Goodman,Gerber,etc.

Contorno del ciclo de vida de la fatigaAnálisis de fatiga
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Happy Modeling!!
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