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▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > MMC / HS / SS(C), MCC

[Non-linear tab]

1. Análisis

[OCR] [POP]

- El usuario puede definir el estado inicial de esfuerzos con el OCR. 

También usando el POP en lugar del OCR

- El uso del esfuerzo de preconsolidación (σp) es general, pero el POP 

se usa para definir el lugar inicial de la superficie de fluencia

1.1 Presión de sobreconsolidación en modelos constitutivos avanzados (POP)

▪ El POP es aplicado en los modelos Modified Mohr-Coulomb, Hardening Soil, Soft Soil(Creep), Modified Cam Clay, El usuario puede definir el estado inicial de

esfuerzos usando la presión de sobreconsolidación (POP) en lugar de asignar La relación de sobreconsolidación (OCR).
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1. Análisis

1.2 Modelo constitutivo GHE(General Hyperbolic Equation)-S

`

▪ “Unbounded Curve”: El modelo GHE(General Hyperbolic Equation) tiene estas 6 constantes del material 

𝐶1 0 , 𝐶2 0 , 𝐶1 ∞ , 𝐶2 ∞ , 𝛼, 𝛽. Sin embargo, si 𝑥 = 0, 𝑑𝑦/𝑑𝑥 = 1 y si 𝑥 = ∞ , 𝑑𝑦/𝑑𝑥 = 0 , entonces, 𝐶1 0 =

1, 𝐶2 ∞ = 1 por tanto, quedan 4 constantes del matererial. Y estas 4 constantes son calculadas a partir de la 

relación Τ𝑮 𝑮𝟎~𝜸 obtenida de la prueba de carga repetitiva.

1) Taketaka Murono: Estudio sobre el método de diseño sísmico de cimientos de pilotes considerando la interacción dinámica no lineal durante un fuerte terremoto, Info

rme del Instituto de Investigación Técnica Ferroviaria,1999

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > GHE-S

[ GHE-S]
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𝑥 ∶ Τ𝛾 𝛾𝑟 , 𝛾𝑟 : Módulo de corte de referencia

y ∶ Ττ τf , τf ∶ Rigidez de corte

▪Ley de historia: si la carga ocurre en cualquier punto de la “unbounded curve”, se dibujará el siguiente historial

Cuando se descarga en cualquier punto de la curva esquelética, el historial posterior se dibuja expandiendo la curva 

esquelética 𝜆 veces en una proporción similar. Determine el valor de 𝜆𝑚𝑖𝑛 de modo que la constante de atenuación 

equivalente del bucle de histéresis y la atenuación de histéresis ℎ obtenida en el experimento coincidan.
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𝛾𝑎 : Módulo de corte en la descarga

▪ Esto es para el modelo constitutivo japones no lineal dinámico ferroviario. La “unbounded curve” es sugerida a partir de Tatsuoka and Shibuya1) usando el

modelo GHE(General Hyperbolic Equation). Y la Ley de historia es un modelo que se satisface con las relaciones Τ𝑮 𝑮𝟎~𝜸 y 𝐡~𝛄 después de desarrollar la 

“Massing law”.

▪ Después de ingresar los datos experimentales Τ𝑮 𝑮𝟎~𝜸 y la relación 𝐡~𝛄, los parámetros para definir el material serán calculado automáticamente.
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1. Análisis

1.2 Modelo constitutive GHE(General Hyperbolic Equation)-S

`

1) Taketaka Murono: Estudio sobre el método de diseño sísmico de cimientos de pilotes considerando la interacción dinámica no lineal durante un fuerte terremoto, Info

rme del Instituto de Investigación Técnica Ferroviaria,1999

𝛾𝑎 : Shear Modulus when unloading

▪ Tipo (Type) : Seleccione el Tipo para evaluar 

los parámetros entre los datos originales y los 

datos normalizados de la prueba Τ𝐺 𝐺𝑚𝑎𝑥~𝛾

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > GHE-S

▪ Criterios de error (Error Criteria) para la 

coherencia

Seleccione los criterios de error para estimar los 

datos.

▪Relative Error : (Valor verdadero-Valor 

aproximado)/Valor verdadero

- Error absoluto: valor verdadero-valor 

aproximado

※ Τ𝑮 𝑮max~𝜸 se recomienda la 

normalización mediante el Error relativo, 

𝐡~𝛄 se recomienda usando Error Absoluto

Calcula
automáticamente

▪ Esto es para el modelo constitutivo japones no lineal dinámico ferroviario. La “unbounded curve” es sugerida a partir de Tatsuoka and Shibuya1) usando el

modelo GHE(General Hyperbolic Equation). Y la Ley de historia es un modelo que se satisface con las relaciones Τ𝑮 𝑮𝟎~𝜸 y 𝐡~𝛄 después de desarrollar la 

“Massing law”.

▪ Después de ingresar los datos experimentales Τ𝑮 𝑮𝟎~𝜸 y la relación 𝐡~𝛄, los parámetros para definir el material serán calculado automáticamente.
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1. Análisis

1.3 Modelo constitutivo NorSand

`

▪ El modelo constitutivo NorSand es un modelo de estado crítico fue originalmente desarrollado para el comportamiento de arenas en presas de relaves.

Pero, es ampliamente aplicado para suelos desde arcilla limosa hasta arena.

▪ El modelo NorSand require relativamente pocas propiedades del suelo, las cuales pueden ser colectadas de pruebas de laboratorio regulares y pruebas en

sitio, por tanto, los usuarios pueden obtener resultados facilmente.

▪ La consideración de un parámetro de estado que es la diferencia entre la relación de vacíos actual y la proporción de vacíos de su estado crítico es la princip

al ventaja.

▪ Elasticidad no-lineal : El módulo de corte de NorSand es una propiedad elástica no lineal como en la siguiente fórmula. La cual utiliza “power-low”

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > NorSand

▪ Estado crítico: El parámetro de estado (𝜓) es definido con la realación de vacíos actual y la relación de vacíos crítica, los parametros de estado tienden a 

ser “0” cuando es cerrada hacia la línea del estado crítico (CSL)

▪Esfuerzo de dilatación: NorSand sigue la regla de flujo asociada, El esfuerzo de expansión es definido con la siguiente formula 
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▪ Envolvente de falla: The La envolvente de falla del NorSand es similar a la del  Cam-Clay. La fórmula y la gráfica son como se muestra a continuación
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`

Parameter Contents Description

Gref Reference Shear Modulus

m Shear Modulus Exponent(0≤m≤1)

Mtc Critical Friction Ratio

N Volume linkage coefficient

Plastic Hardening 
Modulus

Plastic Hardening Modulus

Gradient of Plastic 
Hardening Modulus

Gradient of Plastic Hardening Modulus

Dilatancy Constant Dilatancy Constant

Value of Critical State Line

Slope of Critical State Line

a, b, c Parameter a, b, c

OCR Over Consolidation Ratio

Pc Pre-Consolidation

Pref Reference Pressure 100kPa

▪ Mesh > Prop./Csys./Func. > Material > Create > Isotropic > NorSand

[ NorSand – Pestaña no-Lineal]

1.3 Modelo constitutivo NorSand
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1. Análisis

1.4 Mejoras en el Soil Test

▪ Static/Slope Analysis > Wizard > Soil Test

▪ Para mayor conveniencia, se mejoró la interfaz con el usuario. Una de las mejoras consiste en evitar ventanas sobrepuestas cuando el usuario realiza una 

prueba, de esta manaera podrá agregar/editar/eliminar en un arbol de trabajo.

▪ Adicionalmente, se desarrolló la gráfica del círculo de Mohr.

[ Development of Defining of Construction Stage]

V330
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▪ Static/Slope Analysis > Wizard > Soil Test

1. Análisis

1.4 Mejoras en el Soil Test

[ Development of Drawing Graph and Mohr-Circle]

V330

▪ Para mayor conveniencia, se mejoró la interfaz con el usuario. Una de las mejoras consiste en evitar ventanas sobrepuestas cuando el usuario realiza una 

prueba, de esta manaera podrá agregar/editar/eliminar en un arbol de trabajo.

▪ Adicionalmente, se desarrolló la gráfica del círculo de Mohr.
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1. Análisis

1.5 Evaluación de la estabilidad de taludes durante el análisis de consolidación

▪ Seepage/Consolidation Analysis > Stage Set > Consolidation > Define Construction Stage > Slope Stability(SRM)

▪ Durante el análisis de consolidación, El usuario puede seleccionar el Análisis de estabilidad de taludes (SRM) en la definición de la etapa constructiva.

▪ Cuando el usuario selecciona la casilla “Slope Stability (SRM)”, Un análisis de estabilidad es ejecutado en el ultimo intervalo de tiempo de la etapa en curso. El

estado de esfuerzos y los resultados se presentan por separado.

[ Estabilidad de taludes (SRM) - Consolidación ]

When the user ticks Slope Stability, Slope Stability is 

activated under the Analysis Control. Here, the user 

can control ‘Convergence Criteria’ or ‘Safety Factor’.
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1. Análisis

1.6 Evaluación de la estabilidad durante el análisis Esfuerzo – Tiempo Historia No Lineal

▪ Durante el análisis Esfuerzo - Tiempo historia no lineal, el usuario puede activar el análisis de estabilidad (SRM) definido en las etapas constructivas.

▪ Al activar SRM, el análisis de estabilidad se llevará a cabo con el tiempo de análisis definido en ‘Analysis Control’ > ‘Define Time’ y el resultado se mostrará por 

separado.

[ Estabilidad (SRM) – Esfuerzo – Tiempo historioa no lineal ]

▪ Static/Slope Analysis > Stage Set > Stress-Nonlinear Time History > Define Construction Stage > Nonlinear Time History > SlopeStability(SRM)

El análisis de estabilidad (SRM) se realizará considerando lo 

definido en Analysis Control, es decir, tiempo, criterio de 

convergencia y factor de seguridad.
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1. Análisis

▪ La carga arbitraria puede aplicarse en distintas ubicaciones o áreas, independientemente del nodo y/o conexión de elemento.

1.7 Carga arbitraria

▪ Static/Slope Analysis > Load > Arbitrary Load

[ Carga Arbitraria – Punto, Línea, Cuadrilátero ]
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[Ventana con opciones para generar un informe]

▪Resultado de esfuerzos
- Resultado de esfuerzos: Genera una tabla de resultados y un gráfico basado en los nodos seleccionados

por el usuario
- Evaluación del edificio adyacente: El hundimiento entre dos nodos seleccionados y el desplazamiento

angular se muestra con una tabla y una imagen, (permitiendo evaluar la estabilidad).

▪Resultado de filtración
- Extracción de agua (2D): De acuerdo con la líneas de flujo, los niveles de agua se muestran con la una 

tabla y un gráfico (permitiendo evaluar la extracción de agua diaria y acumulada)
- Cantidad de flujo: A partir de los nodos seleccionados, se mostrará la tabla de resultados y el gráfico de la 

cantidad de flujo diario y acumulado.

▪ Tools > Export > Generate Report

▪ Existen cuatro grupos: Imagen del modelo, Imagen del resultado y resultados de esfuerzo y de filtración, con estos el usuario puede organizar el informe desde los 

datos de entrada hasta los resultados.

▪ Además de los resultados de desplazamiento o esfuerzos por dirección, los resultados referentes al descenso del nivel de agua se muestran en forma de tablas y gr

áficos. La evaluación de la subsidencia y del descenso del nivel del agua se evalúa automáticamente mediante los criterios de entrada.

2. Pre/Post Procesamiento

2.1 Opciones para generar un reporte

▪ Parametros del material y carga aplicados
Material/Property/Unsaturated Property and Load (carga estática) que se utilizan en el
Análisis Control (construction stage) se muestran con tablas e imágenes

▪ Imagen del modelo
- Modelling Image: Tabla e imagen de la secuencia constructiva
- Construction Stage Image : Se muestra la imagen de las etapas constructivas

seleccionadas

▪ Imagen de resultados
La secuencia constructiva y los resultados seleccionados se mostrarán como archivos de 
imagen (Excepto el resultado del estado plástico y rotacional)
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▪ Tools > Export > Generate Report

▪ Ejemplo: Desplazamiento vertical de un muro de contención, el usuario

puede verificar el desplazamiento en cada etapa, seleccionando el resultado

(TX Translation) y hacienda clic en los nodos del muro.

▪ Ejemplo: Extracción de agua del lado izquierdo del muro de contención

Mediante las líneas de flujo el usuario puede evaluar la extracción de agua en cada etapa.

Basado en dos dimensiones, el usuario puede seleccionar una posicion en el eje X e ingresar los criterios del nivel de agua.

-0.288, -1.4e-06

`
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▪ Mesh > Prop./Csys./Func. > Function > Unsaturated Property

[ Función de propiedad no saturada en Excel ]

▪ Los gráficos (función del contenido de agua/ función de permeabilidad) que se generan a partir de ciertos parámetros, se pueden modificar cambiando el rango

del eje X, este rango cambia automáticamente de acuerdo con los datos de entrada del usuario.

▪ La function “Exportar a Excel” se desarrollo con el objetivo de que el usuario pueda comprobar directamente los datos del gráfico.

Water Content Function

Permeability Function

2. Pre/Post Procesamiento

2.2 Mejora de la propiedad no saturada y exportación a Excel

When X Axis Range has been changed, 
Graph will be automatically changed
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2. Pre/Post Prcesamiento

▪ Geometry > Point/Curve > Points on Edge( )

▪ El usuario puede crear puntos basándose en cierto intervalo de entrada del borde.

▪ Los puntos generados se pueden utilizar para obtener un sistema de coordenadas preciso o simplemente para medir la distancia. Esta función facilita la

realización de mallas o geométrias.

[ Generar puntos con Linear Grading (length) ]

※ Precaución

- La función Points on Edge genera puntos, lo cual no significa que el lugar (edge /

face) donde se generan los puntos no se dividan automáticamente.

- Points on Edge funciona de la misma forma que el sembrado de nodos

▪ Método

- Interval Length: Ingrese el espacio entre los nodos.

- Number of Divisions: Divide la línea seleccionada en varias secciones definidas por el número de 

entrada. 

- Linear Grading (Length): Ingrese el espacio entre los puntos inicial y final de una línea para establecer

automáticamente la posición de los nodos a través de la interpolación lineal

- Linear Grading (Ratio): Ingrese la relación de espaciado (final / inicial) entre los puntos inicial y final de 

una línea. 

- Hyperbolic Tangent: Ingrese la longitud inicial y el número de divisiones para definir la posición de los 

nodos considerando la longitud total de la línea y el número de divisiones.

[ Generar puntos con Linear Grading (ratio) ]

2.3 Puntos en un borde



17 / 24

GTSNX 2021(v1.1)  Release NoteGTSNX  2021(v1.1) Enhancement

▪ Mesh > Mesh Set > Divide

[ Dividir set de mallas ]

▪ Cutting Mesh Set para caras aleatorias se desarrolló en midas GTS NX 2019, ahora los elementos que se ubican en medio de las caras se moverán

automáticamente al set en el que están incluidos.

▪ La versión anterior únicamente se emplea en caras planas, la versión 2021 se aplica también en superficies curvas.

[ Antes de dividir el set de malla ]

[ Después de divider el set de malla ]

2. Pre/Post Procesamiento

2.4 Dividir mallas en caras aleatorias



18 / 24

GTSNX 2021(v1.1)  Release NoteGTSNX  2021(v1.1) Enhancement

2. Pre/Post Procesamiento

▪ La mejora del reporte 3D PDF se centra en la comodidad del usuario.

▪ Las tablas horizontales y verticales se mejoraron para mayor claridad del usuario. Se incorporaron los parámetros omitidos en la pestaña No lineal.

▪ Algunos modelos son agregados (otra propiedad, etc.)

▪ La nueva tabla brinda mejor visibilidad a la información asignada en cada propiedad.

2.5 Mejora en el reporte 3D PDF

▪ Tools > Export > Export 3D PDF V330
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MODS

2. Pre/Post Procesamiento

▪ En la versión anterior el factor parcial no se mostraba en el árbol de trabajo, ahora el usuario lo puede verificar, agregar o eliminar del árbol de trabajo.

▪ El usuario puede ver el factor parcial de forma intuitiva en el árbol de trabajo, además lo podrá editar, copiar, eliminar y renombrar directamente.

2.6 Factor Parcial en el árbol de trabajo

▪ Analysis Work-Tree > Partial Factor V330V330
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MODS

▪ Analysis Work-Tree > Stage Set V330

2. Pre/Post Procesamiento

▪ En la versión anterior las subetapas no se observaban en el árbol de trabajo, ahora el usuario puede visualizar las subetapas por debajo de cada etapa.

▪ Al definir una subetapa, el usuario puede ver el estado del factor parcial de forma intuitiva en el árbol de trabajo.

2.6 Factor Parcial en el árbol de trabajo
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2. Pre/Post Procesamiento

▪ La propiedad de tablestaca (Sheet-Pile) se ha actualizado. El usuario puede seleccionar la sección estándar U y Z de ArcelorMittal’s.

▪ Cuando el usuario selecciona la sección, el área y el momento de inercia (Iy) se calcula automáticamente en la ventana de propiedades.

2.7 Propiedad de tablestaca

▪ Mesh > Prop./Csys./Func. > Property > Create > 1D > Section

[ Ventana de Sheet-Pile ] [ Área de sección transversal (A) y momento de inercia
(Iy) ]

[ Sección Sheet-Pile ]

[U Section]

[Z Section]


