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[Factor Parcial – Factor Parcial] [Factor Parcial - Material] [Factor Parcial – Carga]

1. Análisis

 1.1  Factor parcial basado en Euro Código (solo 2D)

▪ El factor parcial que se deriva del Euro Código (EN1997-1 Anexo A) puede ser aplicado en el modelo 2D.

(Se considerará un factor parcial para los materiales que contengan cohesión, ángulo de fricción y etapas constructivas. El an álisis será de 

esfuerzos)

▪ Static/Slope Analysis > Construction Stage > Partial Factor
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1. Análisis

 1.1 Factor parcial basado en Euro Código (solo 2D)

▪ El factor parcial que se deriva del Euro Código (EN1997-1 Anexo A) puede ser aplicado en el modelo 2D.

(Se considerará un factor parcial para los materiales que contengan cohesión, ángulo de fricción y etapas constructivas. El análisis será de 

esfuerzos)

▪ Static/Slope Analysis > Construction Stage > Partial Factor

- Base de datos para importar el Factor Parcial: El factor parcial para carga permanente, carga variable y materiales, puede definirse desde la base de datos

o el usuario lo puede definir. En la ventana se indicará si se aplican los factores para cargas o materiales.

- El material debe seleccionarse en la pestaña. Se pueden comparar propiedades originales y factorizadas de la ventana del Factor Parcial.

- El Factor se aplicará al set de carga seleccionado.

▪ DA1, C1: El Factor Parcial se aplicará solo a la carga.

▪ DA1, C2: Se aplicará un factor parcial a la carga y al material del suelo.

▪ DA2: DA2 es similar con DA1, C1. Pero, los factores para el pilote y la zapata son diferentes.

▪ DA3: DA3 es similar con DA1, C2. Pero, el factor de carga (desfavorable bajo variable) es diferente.

Values of  

Partial Factor

Permanent Variable Soil

Fav. Unfav. Fav. Unfav.

Effective Cohesion  

(c)
tan Φ’

Undrained

Strength  

(su)

Eurocode 7 - DA1, C1 1.000 1.350 1.000 1.500 1.000 1.000 1.000

Eurocode 7 - DA1, C2 1.000 1.000 1.000 1.300 1.250 1.250 1.400

Eurocode 7 - DA2 1.000 1.350 1.000 1.500 1.000 1.000 1.000

Eurocode 7 - DA3 1.000 1.350 1.000 1.500 1.250 1.250 1.400
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1. Análisis

 1.1 Factor parcial basado en Euro Código (solo 2D)

▪ El factor parcial que se deriva del Euro Código (EN1997-1 Anexo A) puede ser aplicado en el modelo 2D.

(Se considerará un factor parcial para los materiales que contengan cohesión, ángulo de fricción y etapas constructivas. El an álisis será de 

esfuerzos)

▪ Static/Slope Analysis > Construction Stage > Stage Set > Define Con... ▪ Analysis > Analysis Case > General > Analysis Control > Nonlinear

▪ El Factor Parcial se define en Analysis 

Control y se aplicará en cada etapa 

constructiva. El usuario deberá definir 

manualmente el factor parcial para la 

sub-etapa.

▪ Por ejemplo: PF1 (Factor parcial 1) es 

aplicado desde analysis control, PF2 

(Factor parcial 2) es aplicado desde la 

sub-etapa.

Etapa 1 (PF1)

↓ → Etapa 1_1 (PF2)  

Etapa 2 (PF1)

Propiedad PF1: Propiedades originales x PF1  

Propiedad PF2: Propiedad original xPF2

[Definir etapas constructivas] [Analysis Control]

▪ El factor parcial se definirá con el análisis de etapas constructivas siempre y cuando sea de esfuerzos y se puede crear una sub-etapa.

▪ La sub-etapa se definirá con el nombre de la etapa y el factor parcial que se crea en la función. El nombre de la sub-etapa se especificará con el “nombre de 

la etapa_nombre de la sub-etapa”.
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1. Análisis

 1.2 Elemento virtual Beam

▪ El element virtual Beam es creado a partir de los elementos 2D y 3D, el resultado se observará como un diagrama.  Al activar la malla del element virtual en

el proceso constructivo y resolver el análisis, se observará la fuerza en el elemento.

▪ El plano 3D se creará en la dirección normal al elemento virtual y la fuerza se obtendrá de la dirección normal sumando la fuerza que está en el mismo

plano.

▪ Mesh > Element > Create > Other > Virtual Beam

[Creación Elemento Virtual Beam]

[Elemento Beam ‐1D]

[Elemento Shell – 2D] [Elemento Solido – 3D]

[Resultado de Virtual Beam]
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1. Análisis

 1.3 Zona elástica en element Pile

▪ Se considerará la zona elástica que utiliza la interfaz de los pilotes en elementos Beam 1D, dentro de los modelos 2D y 3D.

▪ Sin considerar la zona elástica se genera plastificación y se produce una gran deformación, por tanto, la zona elástica evitará que se genere la plastificación

en el área, considerando el diámetro del pilote.

▪ Mesh > Prop./Csys./Func. > Material > Create > Interface and Pile > Pile

[Considerar zona elástica]

[Desplazamiento Total sin Zona Elástica] [Desplazamiento Total con Zona Elástica]

[Plastificación sin Zona Elástica] [Plastificación con Zona Elástica]
[Modelo de prueba]
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1. Análisis

 1.4 Mejora en modelo Jointed Rock Mass

▪ El ángulo de dilatancia y la resistencia a la tensión se han incorporado en cada discontinuidad. Además, el criterio de falla de Mohr Coulomb se puede aplicar en la 

roca intacta.

▪ Mesh > Prop./Csys./Func. > Material > Create > Orthotropic > Jointed Rock Mass

▪ El módulo de elasticidad, relación de poisson, cohesión, ángulo de fricción, ángulo de dilatancia y la resistencia a la 

tensión son los mismos que en el modelo Mohr Coulomb.

▪ El método para definir la dirección de buzamiento, grado de buzamiento y la inclinación es el mismo que en el modelo

isotrópico transversal, sin embargo, en el modelo Jointed Rock Mass se pueden definir tres discontinuidades, además el 

comportamiento anisotrópico elástico será definido por alfa 1 y alfa 2 de la discontinuidad 1. La discontinuidad 2 y 3 definirán

únicamente la falla plástica.

[Jointed Rock Mass]                                                      [Diagrama de flujo para realizar el análisis]

[Intact Parameter]

▪ Al desactivar Intact Parameter, será el mismo que el modelo anterior de Jointed Rock Mass.

▪ Al activar Intact Parameter, es necesario definir la cohesión, ángulo de fricción y ángulo de dilatancia.
[Propiedades para Joined Rock Mass]
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1. Análisis

 1.4 Mejora en modelo Jointed Rock Mass

▪ El ángulo de dilatancia y la resistencia a la tensión se han incorporado en cada discontinuidad. Además, el criterio de falla de Mohr Coulomb se puede aplicar en la 

roca intacta.

Reference

▪ Solución analítica de Jaeger’s(1960) para el efecto de un solo plano de discontinuidad.

▪ Esfuerzo máximo de la prueba de compresión uniaxial, 𝜎c

- 𝑁∅ =  1 + s i n ∅

1 – s i n ∅
𝑐 ∶ Cohesión, 𝑐j ∶ Cohesión de la discontinuidad, ∅j: Ángulo de fricción 

de la discontinuidad

𝛽 ∶ Inclinación de la superficie de discontinuidad al esfuerzo principal

[Modelo] [Esfuerzo basado en la inclinación de la superficie de la discontinuidad]

fracture of  

rock material

slip on plane of  

weakness

45 +
∅w

2

[Modelo Mohr Coulomb]

[Modelo Jointed Rock]

[Modelo Jointed Rock con parámetros intactos]
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1. Análisis

 1.5 PM4Sand

▪ Este modelo constitutive es desarrollado para esquematizar la licuefacción usando teoría plástica basada en el esfuerzo efectivo. Se amplía para análisis con no 

linealidad implícita basándose en el modelo del material que es aplicado al esquema de licuefacción utilizando el método explicito.

▪ Elastic: Es un comportamiento no lineal elástico que cambia el módulo de elasticidad con base en la presión efectiva (P) debajo de la zona elástica. Debe 

seleccionarse con elástico lineal o ley de potencia.

▪ Mesh > Prop./CSys./Func. > Material > Create > Isotropic > PM4Sand

▪ La relación de Poisson no cambiará con la presión y el módulo de elasticidad se calculará como se indica a continuación

(se mantiene isotrópico),

Boulanger, R.W., Ziotopoulou, K. (2017). PM4sand (version 3.1): A sand plasticity model for earthquake engineering applications. Report No. UCD/CGM-17/01, March, 

Boulanger_Ziotopoulou_PM4Sand_V31_CGM-17-01_2017.pdf, 112pp.

[ PM4Sand]

▪ Fabric Effect: Considerando el efecto de agitar las partículas

▪ Post Shaking Reconsolidation: el modelo PM4Sand está considerando la re-consolidación después del sismo basado en 

elástico no lineal. Es necesario utilizar la carga cíclica después de un fuerte sismo.

Parameter Contents Description

Dr Relative Density , ,

Pa Atmospheric Pressure 101.3kPa

hpo Contraction Rate Parameter ‐
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1. Análisis

 1.5 PM4Sand
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1. Análisis

 1.6 Rayleigh Damping Stiffness

▪ Se incorporo el método de dependencia de la rigidez inicial para el proceso de amortiguamiento de Rayleigh a partir del cálculo de la fuerza de amortiguamiento

[Definición del amotiguamiento]

[Unit Test]

▪ Static/Slope Analysis > Construction Stage > Stage Set > Stress-Nonlinear Time History > Stage Type : Nonlinear Time History > Analysis Control > Dynamic

▪ Analysis > General > Nonlinear Time History > Analysis Control > Dynamic

▪ Analysis > General > Nonlinear Time History+SRM > Analysis Control > Dynamic

[Comparación la historia de resultados en función del tiempo]
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1. Análisis

 1.7 Tipo de Pretensado (pretensado en múltiples etapas)

▪ Prestress > Pretension type, la carga se puede agregar o reemplazar en la etapa constructiva.

▪ El pretensado se analizará como fuerza externa. Anteriormente, solo se podía agregar las funciones, ahora, el usuario podrá agregar o reemplazar el pretensado.

▪ Static/Slope Analysis > Load > Prestress > Pretension Type

[Pretensado] [Desplazamiento total con Anclas pretensadas] [Fuerza axial con Anclas pretensadas]

 1.8 Mejora en la combinación de modos considerando sus signos

▪ Se ha agregado la expresión de los signos positivos y negativos, para comodidad del usuario y, afectar los resultados en cada dirección.

▪ Opción 1. Modo principal desde cada dirección.

▪ Opción 2. Modo máximo (valor absoluto).
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2. Pre/Post Procesamiento

 2.1 Nivel freático línea/superficie

▪ Es posible observar la línea o superficie freática a partir de los resultados del análisis de filtración, además se puede observar junto con otros resultados.

[Pretensado]

▪ Worktree > Results > Nodal Seepage Results > PHREATIC LINE/FACE

[Árbol de resultados]

[Línea freática (2D)] [Superficie freática (3D)]

[Carga Total y línea freática (Análisis de filtración)]
[Desplazamiento y línea freática 

(Análisis totalmente acoplado)]
[Ventana de Propiedades]
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2. Pre/Post Procesamiento

 2.2 Estimar propiedades no saturadas

▪ Las propiedades saturadas del suelo se ingresan mediante datos de ensayos, sin embargo, es complicado realizar estos ensayos debido al tiempo y costo

requerido. Ahora, la curva se puede obtener mediante la relación de vacíos, gravedad específica, densidad y distribución granulométrica.

▪ Mesh > Prop./CSys/Func. > Function > Grain-Size Distribution Function

▪ La función de la distribución granulométrica debe definirse antes de ingresar la función del suelo saturado.

▪ La curva de la distribución granulométrica se creará automáticamente después de ingresar el tamaño de 
partículas y,

▪ Tasa de transmisión acumulativa (datos de la prueba).
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[Estimación de la propiedad no saturada]

※ Volumetric water content will be calculated as follow,

2. Pre/Post Procesamiento

 2.2 Estimar propiedades no saturadas

▪ Las propiedades saturadas del suelo se ingresan mediante datos de ensayos, sin embargo, es complicado realizar estos ensayos debido al tiempo y costo

requerido. Ahora, la curva se puede obtener mediante la relación de vacíos, gravedad específica, densidad y distribución granulométrica.

▪ Mesh > Prop./CSys/Func. > Function > Unsaturated Property Function

▪ La curva característica suelo-agua se puede crear mediante la curva de distribución granulométrica, seleccionando la estimación de la 

propiedad no saturada definida por el usuario a partir de los datos del contenido de humedad.



GTS NX 2020(v1.1)  Notas de ActualizaciónMejorasGTS NX 2020 (v1.1)

17 / 24

2. Pre/Post Procesamiento

 2.2 Estimar propiedades no saturadas

▪ Las propiedades saturadas del suelo se ingresan mediante datos de ensayos, sin embargo, es complicado realizar estos ensayos debido al tiempo y costo

requerido. Ahora, la curva se puede obtener mediante la relación de vacíos, gravedad específica, densidad y distribución granulométrica.

▪ Mesh > Prop./CSys/Func. > Function > Unsaturated Property Function

                                                                                                    [Estimación de la Propiedad no saturada]

▪ Esta función se refiere a la “Estimación de la curva característica suelo agua para granito erosionado considerando las característica estructurales, Lee, Hyeji (KAIST), 2005”. 

Se obtiene la distribución de granos basándose en la ecuación de la curva de distribución de granos, el factor de corrección se aplica al modelo de Arya y Paris para estimar la 

curva de saturación para suelos de granito erosionado.
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2. Pre/Post Procesamiento

 2.3 Sección SRC en la base de datos

▪ El SRC (concreto armado) se puede definer como element 1D (truss, beam, embedded truss, embedded beam)

▪ Mesh > Prop.Csys/Func. > Property > Create > 1D > Beam > Section

[Plantilla de sección]

[ Rect‐HBeam ] [ Circle‐HBeam ]

▪ Datos de acero: Ingrese el parámetro de la sección de acero o elija la sección de la base de datos.

▪ Datos de concreto: Ingrese las dimensiones exteriores de la sección para el concreto armado.

▪ Material: Seleccione el material para SRC o ingrese los parámetros, estos se ingresaran 

automáticamente si se eligen de la base de datos [Select Material from DB…].

▪ Es/Ec: Relación elástica entre acero y concreto.

▪ Ds/Dc: Relación de peso muerto entre acero y concreto.

▪ Ps: Relación de Poisson del acero.

▪ Pc: Relación de Poisson del concreto.

▪ Conv. Stiffness Factor: Factor de reducción de rigidez del concreto (default=1.0) para la sección SRC.

[ SRC‐Box ] [ SRC‐Pipe ]

[Propiedad de material]
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2. Pre/Post Procesamiento

 2.4 Cálculo automático de la sección H

▪ Calcula automáticamente el coeficiente de esfuerzo por torsión, el área de cortante efectivo y el coeficiente del esfuerzo cortante, seleccionando de la base de 

datos la sección H, además se puede ingresar r1 y r2.

▪ Mesh > Prop.Csys/Func. > Property > Create > 1D > Beam > Section

Ver. 2019 Ver. 2020

[Sección H para GTS NX 2019] [Sección H para GTS NX 2020]
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2. Pre/Post Procesamiento

 2.5 Control de sismo artificial

▪ Es posible aplicar Random Seed para obtener un sismo artificial.

N

z(t) = I (t) An cos(nt +n )

n=1

ωn = Frecuencia, An = Amplitud, Фn = Ángulo de fase, I(t) = Función envolvente

▪ Dynamic Analysis > Tools > Artificial Earthquake

Envelope Function: Se calculará el registro de aceleración utilizando la siguiente ecuación por lo 

que el registro será un espectro de respuesta equivalente.

[Agregar/ Modificar sismo artificial]

[Función envolvente]

▪ Max. Iterations: El número de iteraciones máximas trabaja para realizar la correspondencia entre el 
resultado del espectro de respuesta y el espectro del sismo artificial.

▪ Max. Acceleration: Definir la aceleración máxima del sismo artificial.

▪ Damping Ratio: Definir el coeficiente de amortiguamiento para el cálculo del espectro de respuesta 
del sismo artificial.

▪ Random Seed: Definir el random seed y calcular el espectro de respuesta del sismo 
artificial (valor positivo artificial).

▪ Generate Acceleration:  Generar los datos de aceleración a partir de los datos del espectro de 

respuesta.
▪ Spectrum Graph: Verificar los datos de aceleración basados en datos del espectro.

▪ Acceleration Graph: Verificar el gráfico basado en los datos de aceleración.

I(t)

Rise Time

Total Time

Level Time

La envolvente se multiplicará a un movimiento de estado estable (constante) para eventos 

sísmicos reales (estado transitorio) y se puede dividir en funciones trapezoidales, compuestas y 

exponenciales. Los registros de aceleración tendrán casi el mismo valor de principio a fin sin esta 

envolvente.
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2. Pre/Post Procesamiento

 2.6 Mejora en la función Loft

▪ Se ha mejorado la función Loft ahora se puede utilizar para crear solidos con huecos. 

▪ En la versión anterior la función loft se aplicaba directo entre dos geometrías, en la versión actual loft considera la parte central del modelo.

▪ Geometry > Protrude > Loft

Ver. 2019 Ver. 2020Geometry

Loft N/A
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[Dynamic Nodal Load] [Position: Start]

 
2.8 Mejora en la barra Stage desde Post-procesamiento

▪ Si hay muchas subetapas de análisis debajo del árbol de registro, la función Post trabajará lentamente, por tanto, 

fue mejorada. 

▪ La etapa se marcará como predeterminada después del análisis. Será necesario seleccionar para visualizar el 

resultado de la etapa.

[Position: Middle] [Position: End]

2. Pre/Post Procesamiento

 2.7 Ubicación de la etiqueta de carga nodal dinámica

▪ Es posible controlar la ubicación de la flecha de carga nodal dinámica, ya sea al inicio, parte media o final. 

▪ Tools > Options > Loads/B.C > Dynamic Nodal Load

[Barra Stage] [Subetapas]
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2. Pre/Post Procesamiento

 2.9  Mejora en la deformación prescrita (deformación volumétrica)

▪ La deformación prescrita se puede aplicar en el análisis estático lineal o no lineal, análisis de consolidación y en el análisis totalmente acoplado.

▪ No existe deformación en el eje Z, por lo tanto se ha eliminado.

 2.10 Mejora en la aplicación LDF

▪ El mensaje de error se ha actualizado de manera correcta para el análisis acoplado de esfuerzo-filtración. La etapa constructiva inicialmente debe constituirse en

un análisis de filtración dentro del análisis acoplado. Este análisis acoplado calculará la presión de poro a partir del análisis de filtración y se usará en el análisis de 

esfuerzos.

▪ Por ejemplo: Paso 1. Análisis de filtración o esfuerzos > Paso 2. Análisis de esfuerzos (desactivar mallas y el Factor de Distribución de Carga) > Paso 3. Análisis de 

filtración (respecto al paso 2) > Paso 4. Análisis de esfuerzos ← Análisis N/A

▪ El paso del Factor de Distribucón de Carga se tomará en cuenta bajo la etapa de esfuerzos a partir del análisis acoplado de esfuerzo-filtración.

 2.11 Palabras de corrección para la función Plastic Hardening

▪ La función Plastic Hardening y la curva de endurecimiento del ángulo de fricción son similares, por lo que se han unificado.

1) Mesh > Prop./CSys./Func. > Function > Plastic Hardening Curve, fue eliminada

2) La pestaña Nonlinear del modelo MMC > Friction Angle at shear > Hardening Function > El nombre ha cambiado de Plastic Hardening Function a Frictional Angle  

Hardening Curve.

3) Tabla Hardening Curve’s: Plastic Strain -> Equivalent Plastic Strain

 2.12 Resultado del Análisis 2D Lineal Equivalente

▪ En el caso de uno de todos los pasos de salida, se proporcionará el gráfico en forma de historial sin considerar pasos intermedios del análisis 2D lineal 

equivalente.

▪ El gráfico continúa el intervalo de paso y tiempo al seleccionar la frecuencia del muestreo de salida. 
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2. Pre/Post Procesamiento

 2.13 Convertidor de modelos de minería

▪ El modelo DataMine SW (MicroMine, Leapfrog, etc.) se puede convertir a un archivo de GTS NX

▪ Main Menu > Import > Execute Mining Model Convert

[ 3D Face ]

[ Model Block ]

[ 3D Face Mesh ]
[ 3D Solid Mesh ]

[ Block Model(Leapfrog) ] [ Block Model(GTSNX) ]

▪ Mining data type: Es posible seleccionar el modelo bloque o superficie 3D, esta superficie se puede importar de archivo DXF, 

mientras que el modelo bloque se puede importar de un archivo csv.

▪ Directory: Directorio para la información del archivo y la opción de elegir la carpeta para guardarlo.

▪ Convert: Genera el archivo GTS NX (fpn). Este archivo se puede importar a GTS NX desde el menú principal >  Import > 

GTSNX Neutral Format.


	Diapositiva 1: Notas de Lanzamiento
	Diapositiva 2: Mejoras
	Diapositiva 3
	Diapositiva 4
	Diapositiva 5
	Diapositiva 6
	Diapositiva 7
	Diapositiva 8
	Diapositiva 9
	Diapositiva 10
	Diapositiva 11
	Diapositiva 12
	Diapositiva 13
	Diapositiva 14
	Diapositiva 15
	Diapositiva 16
	Diapositiva 17
	Diapositiva 18
	Diapositiva 19
	Diapositiva 20
	Diapositiva 21
	Diapositiva 22
	Diapositiva 23
	Diapositiva 24

