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3D Retaining Wall 

1.1 Learning Purpose 
 
This tutorial identifies the ground – structure interaction by analyzing construction stage of 3D retaining 
wall excavation. The objective of reviewing retaining wall stability through finite element method is to 
calculate displacement and stress according to ground elastic – plastic characteristics and the interaction 
between retaining wall and structure members. Through this method, you can verify not only stress and 
displacement of the retaining wall but also the influence on the surrounding ground and adjacent 
structures at the same time. 
  
Unlike 2D analysis, the retaining wall installed in the 3D excavation model is highly affected by structure’s 
direction and boundary conditions. Especially, it is possible to review in detail the stress distributions on 
cross-sections, which is not possible in 2D models. Also interface is added between ground and retaining 
wall to simulate the ground-structure interaction more realistically. 

  
 
In this tutorial, the following main concepts will be explained: 
 

• Apply Modified Mohr Coulomb model (simulate ground hardening) 
• Modeling of sheet piles, beams, trusses and anchors 
• Apply interface element (simulate separation behavior between wall and ground) 
• Apply anchor pretension 
• Verify the ground stress, member force, and deformation results 

 
 
 
 
 

Section 1  
Overview 
 

▶Analysis model overview 
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1.2 Modeling and Analysis Summary 
 
The model represents 10mX20m excavation area with temporary facilities which are sheet piles, walling, 
struts, plus pegs and anchors. Maximum excavation depth is 10m. The excavation process consists of 5 
stages(3,5,7,9,10m) and total supports(walling and Stiffener) are installed at 4 levels(2,4,6,8m) with interval 
distance of 2m. Depending on the ground properties, set struts at level 1, 2 and set anchors at level 3, 4 to 
reinforce each level. The height of the retaining wall (Sheet pile) is 12m, and the distance from bottom of 
the excavation is 2m. The ground is consist of 3 layers and depths are respectively: Buried layer 3m, 
Colluviums 10m, Weathering soil 22m from the surface. 
 

 
 
Create the width of total ground area 1.5~3 times wider than excavation width to minimize the influence of 
the boundary conditions. 
 
The ground composition and excavation stages are illustrated below. 
 

 
 
 

▶Plane 

▶Cross-section 
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[Open the attached start file (02_3D Retaining wall_start)]  
 

*  : Analysis > Analysis Case > General 

Set Model type, Gravity direction and Initial parameters. Check the Unit system which will apply to the 
analysis. The unit system can be changed both during the modeling process and after performing the 
analysis. The input parameters will automatically be converted to the right unit system. 
 
This tutorial uses a 3D model with Z gravity direction and uses SI unit system (kN, m).  
 

 
 

Section 2  
Analysis Setting 
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3.1 Material Definition for Ground and Structures 
 
For material modal type, apply 'Mohr-Coulomb' for the ground and 'Elastic' for the structure. 'Modified 
Mohr-Coulomb' model is a material model which follows 'Power-law'. It can be used to simulate the 
combined behavior of nonlinear elastic models and elasto-plastic models. Especially by defining elastic 
modulus duringloading and unloading processes, we can minimize the uplift of the excavated surface 
caused by excavation (unloading process). 'Elastic' model does not consider material nonlinearity. 
  
It is necessary to consider nonlinearity of the interface elements which simulate the separation behavior of 
ground and sheathing wall. 
 
The material for each ground and structural member is listed in the following table. For the interface 
material, use the parameters calculated automatically by Wizard. 
 

Name  Buried layer Colluvium Weathering soil 
Material Isotropic Isotropic Isotropic 

Model Type 
Modified Mohr-
Coulomb 

Modified Mohr-
Coulomb 

Modified Mohr-
Coulomb 

General 
Poisson’s Ratio(v)  0.2 0.2 0.2 
Unit Weight(r) 16 17 20 
Ko 0.5 0.44 0.74 
Porous 
Unit Weight(Saturated) 20 20 22 
Initial Void Ratio(eo) 0.5 0.5 0.5 
Unsaturated Property Drained Drained Drained 
Non-Linear 
Elastic Modulus at Loading(Eref) 22000 43000 60000 
Elastic Modulus at 
Unloading(Eurref) 

66000 129000 180000 

Reference Pressure 100 100 100 
Power Law 0.5 0.5 0.5 
Porosity 0.6 0.6 0.6 
KNC(>0) 0.9 0.9 0.9 
Friction Angle at shear 30 34 38 
Ultimate Dilatancy Angle 0 4 5 
Cohesion 1 1 1 
Preconsolidation - - - 
Cap Shap Factor - - - 
Material Interface/Pile Interface/Pile Interface/Pile 
Model Type Interface Interface Interface 
Normal Stiffness Modulus(Kn) 655417 1281042 1787500 
Shear Stiffness Modulus(Kt) 59583 116458 162500 
Interface Nonlinearities Coulomb Friction Coulomb Friction Coulomb Friction 
Cohesion(C) 0.65 0.65 0.65 
Frictional Angle 30 34 38 
Dilatancy Angle 0 0 0 

Section 3  
Defined Material 
and Property 

▶Table. Ground material 
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When generating interface element using interface wizard, input the 2 parameters (tv, R) as below so 
that the material properties will be automatically calculated according to the properties of the adjacent 
ground elements.  
 

  
 

• The wizard will calculate material properties through the following method. Apply [Virtual Thickness 
Factor (tv)] and [Strength Reduction Factor(R)] by using stiffness and nonlinear parameters of the 
adjacent elements. According to the stiffness of the surrounding or structural members, the 
parameters and stiffness of the interface material are applied differently. 
  

Ex) Kn = Eoed,i / tv 
Kt = Gi/tv 
Ci = R x Csoil 
Here, Eoed,i = 2 x Gi x (1-νi)/(1-2 x νi)  
(νi =Interface Poisson’s ratio =0.45, Interface is for simulating the incompressibility friction 
behavior. To prevent the numerical error, use 0.45 to calculate Interface Poisson’s ratio.) 
tv = Virtual thickness factor (Generally use the value in the range of 0.01~0.1. if the stiffness is big, 
use smaller value.)  
Gi = R x Gsoil (Gsoil = E/(2(1+ νsoil)), R = Strength reduction factor 
 
General strength reduction factor according to structural members and adjacent ground properties 
are listed as below. 
Sandy soil/Steel material = R : 0.6~0.7 
Clay/Steel material = R : 0.5 
Sandy soil/Concrete = R : 1.0~0.8 
Clay/Concrete = R : 1.0~0.7 

 
 

Name Structure material 1 Structure material2 
Material Isotropic Isotropic 

Model Type Elastic Elastic 
Elastic Modulus(E) 2.1E+08 2.0E+08 
Poisson’s Ratio(v) 0.3 0.3 

Unit Weight(r) 76.98 76.98 
 
 

  

▶Table. Structure 
material 
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3.2 Define Properties 
 
Properties represent physical attributes of the meshes and will be assigned to mesh sets during mesh 
generation. While defining ground and structure properties, firstly choose the material to be used. And for 
structure properties, structure types and cross-section shapes (cross-section stiffness) should be further 
defined.  
 
Use ‘beam element’ for sheet piles since they are continuous walls with thickness. ‘Beam element’ is also 
used for walling, plus pegs and struts since they need to resist to axial/shearing/bending forces. Use 
‘embedded truss element’ for anchors which only resists to axial force. Struts are usually assumed as 
‘truss elements’ which only resist to axial force. But in case of a model with plus peg just like the model of 
this tutorial, it is reasonable to assume that they also resists to the shearing and bending forces. 
‘Embedded truss element’ is only for buried structural members. Even though It behaves like ‘truss 
element’, it does not need to be connected to adjacent elements with nodes in 3D analysis. So it can be 
applied very easily in 3D analysis. 
 
The ground properties are shown in the following table. For interface material properties, use the 
parameters which are calculated automatically through the Wizard. 
 

Name 
Interface 
(Buried 
layer) 

Interface 
(Colluvium)

Interface 
(Weathering 

soil) 

Buried 
layer 

Colluvium 
Weathering 

soil 

Type Other Other Other 3D 3D 3D 
Model Type Interface Interface Interface - - - 
Interface Type Face Face Face - - - 

Material 
Buried 
layer 

Colluvium 
Weathering 

soil 
Buried 
layer 

Colluvium 
Weathering 

soil 
 
 
The structure properties are shown in the following table. The rigidity of the cross-section will be 
automatically calculated once the cross-section shape is defined. 
 

Name Sheet Pile 
Walling, Plus peg, 
Strut 

Anchor 

Type 2D 1D 1D 

Model Type Shell Beam 
Embedded Truss (linear 
elasticity) 

Material Structure material 1 Structure material 1 Structure material 2 
Section - H-Section Solid Round 
Section Size Uniform Thickness : 0.1 300x300x10/15 0.025 

 
 

▶Table. Ground property 

▶Table. Structure 
property 
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[Start Modeling] 
Since the purpose of this tutorial is to study 3D geometry / mesh generation, analysis workflow and results 
checking, you can start the tutorial by opening the start file in which basic materials and properties have 
already been predefined. 
 
4.1 Geometry Modeling 
 

*  : Geometry > Protrude > Extrude 

This process makes line/face/solid by extruding from geometries of lower dimensions: point/edge/face. 
With lines which constitute a closed domain, it is possible to extrude solid directly too.  
Create 3D ground and excavation area. 
 

• Change the selection filter to edge, and select lines (68) of the 'Excavation and wall' as a target 
object. 

• Choose axis Z as direction and check the [Reverse Direction] option.  
• Enter the length as 2(m) which signifies the height for struts. 
• Click [Apply] and check the generated solids on the work window. 

 

 

 
For beam elements in 3D model, the ground elements and nodes need to be connected. Beam elements 
have to be generated by using [Extrude] function after ground meshing. Therefore spaces are needed in 
the solid surfaces to extrude beam elements. Also anchor elements must be connected to the nodes of 
wailing/walls. Therefore the solid surfaces must be divided so that the elements can generated on these 
locations.  
When creating solid by extruding from closed lines, the intersections are locations for the beam 
elements extrusion later. 

 

 
It is possible to select target objects both in the work tree and directly on the screen. 

 
 

• Generate solid of 'Ground area'. 
• Select face(1) of the ground area.. 

Section 4  
Modeling 
 

▶Generate excavation 
solid 
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• Set the direction to Y axis. Since extrude direction is the same as GCS, uncheck [Reverse 
Direction]. 

• Enter 80(m) for whole length of the ground area. Click on [OK]. 
 

 
 

*  : Geometry > Divide > Solid 

 
This process divides ground solid and excavation area to using bedding planes and cutting surfaces of 
construction stages.  
 

• First, divide ground and excavation solids by bedding planes 
• Select the entire solid (7) as a target object. 
• For the tool object, select 'Bedding plane'(2).. 
• Click on [Apply]. 

 

 
 

• Divide the excavation solid by cutting planes. 
• Select the solids (3) which will divide by cutting planes. 

(Since the other solids cannot be divided even if they are selected in target objects, you can just 
select all the solids) 

• Select cutting plane (3) as a tool object.  
• Click [OK].  

 

▶Complete generating 
whole solid 

▶Complete dividing 
bedding plane 
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*  : Geometry > Surface & Solid > Imprint 

 
When your generate beam elements in a 3D model, if the elements are located on the surface of the solid, 
connecting nodes are automatically generated by extruding function. However, in case of plus pegs which 
pass through the solid, [Imprint] function need to be used to recognize the locations of beam elements on 
the solid surface. Use [Imprint Auto] to generate nodes on the all the excavation surfaces which the plus 
pegs go through. 
 

• Select [Imprint Auto] tab.  
• Select entire excavation solids (10) as target object.   
• Select plus pegs (4) as a tool object.  
• Click [Ok]. 

 

 

▶Dividing excavation 

▶Auto imprint plus peg  
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*  : Geometry > Surface & Solid > Auto Connect 

 
This process generates shared faces automatically after deleting the duplicate parts in the entire solid. It is 
a necessary step before mesh generation, since nodes need to be connected to transfer forces. 
 

• Select all the solids (13) and click on [OK]. 
 

 
To prevent the analysis errors from unconnected nodes between elements, it is recommended to verify 
the generated shared face. You can generate the share faced through the [Auto Connect] function, and 
the generated share face can be checked by Geometry > Tools > Check Shape > Check Geometry > 
Check Duplicates. 

 
 

 
 
 
  

▶Auto connect 
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4.2 Generate Meshes 
 
Mesh shape and mesh quality are very important in finite element analysis. Generally speaking, small 
mesh size makes good mesh shape (quality). However small mesh sizes will also extend analysis time. So 
it is recommended to determine the mesh size by considering both accuracy and efficiency of the analysis.  
 
When generating mesh, you can assign properties to the each solid first and mesh them respectively. Or 
you can mesh the entire model first and then assign properties to each mesh using [Parameter]. 
 

*  : Mesh > Generate > 3D 

 
This process generates 3D meshes of Ground area. When you generate meshes for edges which pass 
through a solid, you can check the 'interior Edge' option to generate the meshes simultaneously with the 
solid. In this way the elements and nodes will be connected to the ground. 
Select excavation/ground solids to generate mesh. 
 

• Generate excavation solid mesh. 
• Choose 'Auto-Solid' tab. 
• Select the excavation solids (10). 
• Enter '1' in the mesh size.  
• Select 'Hybrid Mesher (Hexahedron centered)' at the dropdown menu.  
• Set advanced option by selecting button. 
• Check [Interior Edge/Point] and select lines (40) of the imprints as Interior edge. 
• Check [Consider Imprinting Shape on Face] option to generate meshes with nodes connected to 

interior edges. 
• Select the property ‘Plus peg’ to assign to the interior edge. 
• Click on [OK] to close the advanced option window. Click [Apply] to generate meshes. 

 

 
 

• Generate mesh of ground area solid. 
• Select ground area solid (3). 
• Enter '3' in the mesh size. 
• Click on [OK] and generate meshes.  

▶Generate element of 
excavation and plus peg  
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*  : Mesh > Element > Extract 

 
This is a process of extruding structure elements. Instead of generating structure meshes separately, they 
are extruded from faces and lines after the ground mesh generation to connect the nodes with ground 
elements. The locations (information) of nodes on the generated ground elements can be brought by the 
extrude function. 
 

• Generate 'Sheet Pile' element. 
• Under the Geometry tab, select the 'Face' type.  
• Select entire faces around the excavation solid in the direction of X,Y axis.  
• Name the mesh set as 'Sheet Pile', click on [Apply].  

 

 
The geometry need to be shown on the work window to be extruded from. A part of the geometry shape 
can be selected in the following way. From the view toolbar, select the top view. Drag and select all the 
faces around the excavation solid in X,Y axis direction. 
 

     

▶Generate element of 
ground area 
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• Change to 'Edge' type.. 
• Select the boundary lines of the Walling as following image, the location of the Walling (depth: 2, 

4, 6,8m) are presented as solid boundaries. To distinguish the construction stage, extrude 
elements separately for each boundary line. 

• First, select boundary line located at the Stage1 Walling. 
• Select the property to 'Walling' and name 'Stage1 Walling' 
• Generate meshes for‘stage2~4 walling' by selecting each of walling in order. 
• Each walling mesh set can be later assigned to relevant construction stage referring to the name.  

 

 
 

*  : Mesh > Generate > 1D 

 
This process generates structure elements which don’t need to be connected to adjacent ground element, 
such as embedded trusses and piles.  
 
Generate strut elements which do not connect to ground and install the anchors after the excavation. 
Generate mesh sets from 'stage1 strut' to 'stage4 anchor' separately, to install support structures in each 
construction stage.  
 

• Generate meshes for 'Stage1 strut'. 
• Select 'Stage1 strut'(13). 
• Enter '1' for division and select the property 'Strut'. 
• Name mesh set name as 'Stage1 strut' and click on [Apply]. 

▶Extrude sheet pile 
elements 

▶Extrude walling element 
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• In the same way, generate 'Stage2 strut', 'Stage3 anchor', 'Stage4 anchor' by separating the 
names and properties. 

 

 
 

*  : Mesh > Element > Parameters 

 
This process checks properties and assigns the right properties to mesh sets. During the automatic mesh 
generation, all the elements are assigned into one property. You can change the material properties of the 
each mesh set using [Parameter]. Change properties for the each stratum. 
 

• Select [3D] tab. 
• Refer to the image below, select 3D mesh set one by one and assign the proper properties.  
• Click on [Apply] button. 
• Click on each mesh set in the work tree to verify its properties in the property window. 

 

 
The mesh set will be separated automatically by each solid. Select the mesh set in the model tree and 
change the parameter for each mesh set. Also for the construction stage set up, change the name of the 
mesh set. You can change the mesh set name in the work tree by using [F2] key. If meshes which are 
activated/deactivated at the same time in a construction stage are divided into several mesh set, you can 
merge those mesh sets by [Merge] function of the context box by mouse right click.  
 

    
 

<Change mesh set name/ Merge mesh set> 
 

▶Generate structure 
element 
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*  : Mesh > Element > Interface 

 
This is process generates 3D interface elements to simulate the separation behavior between ground and 
wall. Use the generated Sheet piles (shell element) to create interface elements at the side and rear end of 
the excavation part.  
 
[Interface] function works in the following way. Right after the interface elements are generated, 
connected nodes are automatically detached at the spots of the interface. And, in between of the detached 
nodes, it creates a kind of elements which have specific rigidity in normal and tangent directions. For 
stages in which the interface elements are not activated yet (ex: foundation), to prevent the error, rigid 
links must be applied to connect the nodes. ON the other hand, for stages iin which the interfaces elements 
are activated, rigid links should be excluded. In the tutorial, the material properties of the interface 
elements are automatically set in the wizard by calculating from the surrounding material properties.  
 

• Select [Plane] tab. 
• Select the 'From shell' type. 
• Select the 'Sheet Pile' elements (720) and choose 'Both' direction. 
• Check [Merge Nodes] option and select the nodes (60) of the bottom part of the sheet pile as 

following image. 
• Select 'Wizard' and enter parameters (tv:0.1, R:0.65) like following below. 
• Check [Create Rigid Link Element] option. 
• Press [Ok] button and see the generated interface elements. 
• Tree of Interface material/property for the each stratum is generated automatically. 

 

 
 
 
 
 

▶Stratum distribution 
outline 
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If you check [Consider Element Size] option, the wizard will calculate the interface material properties 
by considering average length (line) and average area (face) of the adjacent ground elements. In other 
words, it calculates the interface rigidity in normal and tangent direction of interface by multiplying 
average length (I) and average area (A) to virtual thickness with the following relation.  
 

Kn = Eoed,i / (I or √A x tv ) , Kt = Gi / (I or √A x tv ) 
 
If you uncheck the option, it applies unit length (area).  
 
In case of line interface, define the thickness separately. The thickness is an important factor when 
using the interface for ground material which shows hardening (Modified Mohr-Coulomb). Generally it is 
determined by considering the diameter of the adjacent ground. But, in case there is no exact value, use 
the default value set in the program. You do not have to manually type in the thickness for the plane 
interface in 3D model like this tutorial. 
 
When you define seepage rigidity for the interface elements, 'Seepage Flow' can be defined just like the 
ground permeability coefficient. But if you uncheck [Conduction for Seepage flow], it is assumed as 
impermeable layer. 

 

▶Generating interface 
element 
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5.1 Setting Load Condition 
 

*  : Static/Slope Analysis > Load > Self Weight 

 
Gravity is calculated automatically by multiplying the inputted unit weight of the ground, the structure 
geometry and the acceleration of gravity. It can be easily set by inputting a scale factor of direction. The 
default value of the gravity direction is set.  
 

• Put -1 for Gz value. 
• Type 'Self weight' at the [Load set] name. Click on [OK] button. 

 

 
 

*  : Static/Slope Analysis > Load > Prestress 

 
This process sets pretension for anchor free face. It is possible to control the ground displacement by 
applying pretension (prestress) to Truss/Embedded Truss elements. 
 

• Select element type 'Truss/Embedded Truss'. 
• Select free face (12) of 'Stage3 anchor' as image below. 
• Enter 200(KN) in load components. 
• Change the Load set name to 'Stage3 anchor tension'. 
• In the same way, set 200(kN) of prestress for the 'Stage4 anchor' free face element. 

 
 
 
 
 
 
 

Section 5  
Analysis Setting 

▶Setting self weight 



 

 

Chapter 2. 3D Retaining WallBasic Tutorials 

18 | Chapter 2. 3D Retaining Wall 

   
 
5.2 Setting Boundary Conditions 
 

*  : Static/Slope Analysis > Boundary > Constraint 

 
This process sets boundary conditions against internal deformation or rotation based on GCS. 
For boundaries of the entire model, automatically set constraints of left/right/bottom displacements 
according to GCS. Constrain rotation of Rz direction in plus pegs to prevent the degree of freedom errors. 

• Select [Auto] tab. 
• Check [Consider All Mesh Sets] option. And enter boundary set name to 'Ground boundary'. 
• Click on [Apply]. 
• Set all the mesh to show on the work window, and verify the generated boundaries on the screen. 
• Select [Advanced] tab. 
• Select the 'Node' type. Select all the nodes of generated plus peg elements and check 'Rz'. 
• Name the boundary set to 'Constraint rotation'. Click on [OK] button. 

 

 
 

  

▶Setting preestress for 
anchor 

▶Setting constraint pile 
rotation 
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5.3 Define Construction Stages 
 

*  : Static/Slope Analysis > Construction Stage > Stage Set 

 
This process sets construction stages to verify the results in each stage: foundation under initial stress 
status, excavation (or banking), support structure installations, loading etc. Mesh sets should be separated 
beforehand according to the construction stage. 
 

• Set the [Stage type] to 'Stress'.  
• Click on [Add] to create construction stage set. 
• Click on [Define Construction stage] to define construction stages.  
• The construction stage should be defined as below.  

 

 
 

Stage 1 - Name : Foundation 
• Activated Data-Mesh :  [Stage1~5 excavation], [Buried layer], [Colluvium], [Weathering soil], 

[Rigid link mesh] 
• Activated Data-Boundary Condition : [Ground boundary] 
• Activated Data-Static Load : [Self weight] 
• Check [Clear Displacement] option. 
• Save and click [New] to define next stage. 
 
Stage 2 – Name : Install Walling and Plus peg  
• Activated Data-Mesh :  [Sheet Pile], [Plus peg], [Plane interface] 
• Activated Data-Boundary Condition : [Constraint rotation] 
• Deactivated Data-Mesh : [Rigid link mesh] 
• Save and click [New] to define next stage. 
 
Stage 3 – Name : Stage1 excavation and install Stage 1 strut 
• Activated Data-Mesh :  [Stage1 walling], [Stage1 strut] 
• Deactivated Data-Mesh: [Stage1 excavation] 
• Save and click [New] to define next stage. 
 
Stage 4 - Name : Stage2 excavation and install Stage 2 strut 
• Activated Data-Mesh :  [Stage2 walling], [Stage2 strut] 
• Deactivated Data-Mesh: [Stage2 excavation] 
• Save and click [New] to define next stage. 

▶Setting construction 
stage 
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Stage 5 – Name : Stage3 excavation and install Stage 3 anchor 
• Activated Data-Mesh :  [Stage3 walling], [Stage3 anchor] 
• Activated Data-Static Load : [Stage3 anchor tension] 
• Deactivated Data-Mesh: [Stage3 excavation] 
• Save and click [New] to define next stage. 
 
Stage 6 – Name : Stage4 excavation and install Stage 4 anchor 
• Activated Data-Mesh :  [Stage4 walling], [Stage4 anchor] 
• Activated Data-Static Load : [Stage4 anchor tension] 
• Deactivated Data-Mesh : [Stage4 excavation] 
• Save and click [New] to define next stage. 
 
Stage 7 - Name: Final Excavation 
• Deactivated Data-Mesh : [Stage5 excavation] 
• Save and close. 

 
 
5.4 Setting Analtsis Case 
 
This process sets analysis method and model data for the analysis. The analysis and output types could be 
controlled using the advanced options. For construction stage analysis, because the data for the analysis 
has been formerly set, the [Analysis Case Model] is deactivated. 
 

*  : Analysis > Analysis Case > General 

 
• Type in the name of the analysis case and select 'Construction Stage' as solution type. 
• Set Analysis > General > Initial Stage > Initial Stage for Stress Analysis to '1:Foundation'. Check 

[Apply K0 Condition]. 
• Click on [OK]. 

 
5.5 Perform Analysis 
 
Perform analysis and output the results. After the analysis, the software is automatically switched to [Post-
Mode] (checking results). You can switch back to the [Pre-Mode]. 
 

*  : Analysis > Analysis > Perform 

• Perform analysis 
 

 
During the analysis, you can check the calculation process in real-time. Messages such as whether the 
results converge or not, warnings and errors can be checked through [Output Window].  
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After the analysis you can check the results such as displacements, stresses, member forces of each 
construction stage in the Result Tree. All the results can be displayed in the form of contour, table, and 
graph. The main result items which need to be checked in this tutorial are listed below. 
 

• Sheet Pile – Horizontal displacement, bending stress, shear stress 
• Vertical displacement at bottom part of excavation and ground solids 
• Walling and Strut – Bending stress, shear stress 
• Anchor – Maximum axial force 
• Interface – Relative displacement and friction between wall and ground 

 
6.1 Verify Displacement 
 
TX, TY, TZ represent displacements in  X, Y, Z directions. Horizontal displacement and settlement tendency 
according to banking and surface loading can be verified in TX, TZ. '(V)' refers to the result items which can 
be represented by both contour and vector at the same time. In GTS NX, it is possible to show 
contour/vector simultaneously for displacements and principal stresses.  
 
Check the result at the last stage of 'Final excavation'.  
 

• Select the last stage in the Result Tree. And select Displacement > TX TRANSLATION (V). 
• From Result > General > Deform, you can directly see the deformation in X direction. 

(Scale of deformation shape can be set in the property window. you can see the difference by 
checking [Actual Deformation] in the Result > Show/Hide.) 
 

 
• It is possible to see the values of specific elements or nodes using Result > Advanced > Probe. 

You can also locate the max/ min/ abs max values on the model.  

 
 

Section 6  
Results  
 

▶Horizontal displacement 
(unreformed) 
▶▶Horizontal 
displacement (deformed) 
 

▶Probe 
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• By moving the simulation bar at the bottom of the work window, it is possible to simulate the 
results changing during the whole process of construction stages. 

 
 

 
Add/Create the result items that you want to see. 
 

• By creating formulas in Result > Result > Calculation, you can make up any result item you want. 
Choose XY to see the deformations in two directions and combine the results to make a new 
result item. 

• Select [Step:  final excavation], [Result type: Displacement]. Select data of TX and click on [Add]. 
Add data of TY to the list too. Then items [A] and [B] will be generated. 

• To create the TXY displacement result item, enter the formula below at the [Expression]. 
 

SQRT([A]*[A]+[B]*[B]) 
 

• Click on [OK] to add the new result item according to the formula. You can see the results in the 
form of contour, graph, table etc. 

 

  
 

 
  

▶Generate XY direction 
displacement item 
▶▶XY direction 
displacement 
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• Use [Extract] function to export maximum displacement results in each construction stage. By 
right clicking the mouse, you can plot graph based on data selected in the table. 

 

     
 
 

• In the same way verify the settlement of the excavation part by selecting Displacement > TZ 
TRANSLATION(V). To draw the diagram directly on the model use Result > Advance > Cutting 
Diagram. Set line/point/face to plot the diagram as the image below. Choose the result item, and 
the result diagram will automatically renew. Added diagram will be registered in the Result Tree. 
Use checkbox to Show/Hide each diagram.  

 

                
 

  
 
 
 

▶Extract result 
▶▶Extract table 
▶▶▶Show graph 

▶Generate On-Curve 
diagram 
▶▶Extract settlement 
diagram 
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6.2 Verify Stresses 
 
You can see the ground stresses in the 'Solid Stresses' of Result Tree. S-XX, S-YY, S-ZZ represent stresses 
in X, Y and Z directions. Using [On-Curve Diagram] it is possible to plot stress distribution on the cutting 
line.  

 
• Select Solid Stresses > S-YY of final excavation stage from the Result Tree. 
• You can see the interior distribution of the ground stresses by using Advanced View Control 

Toolbar > Clipping Plane.  
 

 
 

  
 
 

Check member forces/stresses on each structure and sheet pile. Sheet pile can be verified in 
'Forces/Stresses' and 'Beam, Truss Element Forces/Stresses' for 1D member. Each result for structure 
member is plotted based on element coordinate system as by default. If you need to change it, change the 
coordinate system when you define material/property or in the [Output Control] when you create the 
analysis case. 
 
Verify the results on sheet pile of final excavation stage. 
 

• Verify the moment of the sheet pile by selecting Shell Element Forces > BENDING MOMENT XX in 
the final excavation stage. 

• After that, verify maximum shear force in TRANSVERSE SHEAR FORCE XZ. 
• If you select Result > General > No Results > Exclude, you can hide all the other structures and 

display only the structure member which you are checking (sheet pile) in the work window. 
 
You can see that most maximum member forces concentrate around connections with other structures 
such as walling, struts, anchors etc. 

▶Ground horizontal 
stresses SYY  
▶▶Diagram of SYY about 
depth 
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• Check maximum moment of walling, plus pegs, struts by selecting Beam Element Forces > 
BENDING MOMENT Y of the final excavation stage in the Result Tree. It is possible to plot result 
of each member that you want to see by Show/Hide check box in the Model Tree.  

 

  
 
 

 
 

  

▶Sheet Pile moment 
diagram 
▶▶Sheet Pile shear force 
diagram 

▶Walling moment 
▶▶Plus pile, strut 
moment 
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• Verify axial force on anchors by checking Truss Element Forces > Axial Force of final excavation 
stage in the Result Tree.  

 

 
 

 
6.3 Verify Friction/Relative Displacement of Wall Interface 
 
Sheet pile and ground have relatively large difference in rigidity. To simulate the separation behavior of 
these two, interface elements were applied. You can verify stress and relative displacements in normal 
direction and two tangential directions on the wall interface.  
 

• Verify the friction between wall and ground by selecting Interface Stresses > TANGENTIAL Y of 
the final excavation stage in the Result Tree. As the excavation progresses, you can see the 
generation of large friction at the bottom of the wall.  

• Click Interface Relative Displacement > PLASTIC TANGENTIAL Y, and verify the relative 
displacement between ground and wall.  

 

 

 
• Compare the sheet pile wall displacement with interface total displacement by selecting 

Displacements > TOTAL TRANSLATION (V) of the final excavation stage.  
 

 

▶Anchor axial 
force(Consider pretension 
force) 
 

▶Interface friction 
▶▶Relative displacement 
 

▶Sheet Pile total 
displacement 
▶▶Interface total 
displacement 
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